• 0

Hide sectors from automap

Question

Editing program: Doom Builder

Format: Doom in Hexen format

Desired effect: hiding ambush rooms from automap view.

Issue: When in edit sector menu, I cannot find action 195 which will hide the sector, it instead comes up as an unknown action. 

Question: is it possible to do this in Doom Builder, or do I need to use another program to achieve this effect?

Share this post


Link to post

2 answers to this question

  • 0

I've never tried this, but 195 sounds like a linedef-type number rather than a sector type. Are you sure you're not supposed to select all the lines and give them type 195?

 

Nvm the above. Tried it in DoomBuilder and it's not what you're looking for. What you need to do is select all the lines that you want hidden, open the editor by right-clicking one of them, and turn on the "hidden" checkbox.

Edited by 42PercentHealth
1 person likes this

Share this post


Link to post
  • 0
Just now, 42PercentHealth said:

I've never tried this, but 195 sounds like a linedef-type number rather than a sector type. Are you sure you're not supposed to select all the lines and give them type 195?

That was it. thank you!

1 person likes this

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now