Can you have the same graphics from Zandronum as GZDoom? And if you can, how?

Can you have the same graphics from Zandronum as GZDoom? And if you can, how? I am using Zandronum for the first time and I saw that the graphics are kind of...old, I think. I was wondering if you could make the graphics from Zandronum to be seen as in GZDoom, no matter what version.(sry my english).

Share this post


Link to post
5 minutes ago, Nautkillius said:

Can you have the same graphics from Zandronum as GZDoom? And if you can, how? I am using Zandronum for the first time and I saw that the graphics are kind of...old, I think. I was wondering if you could make the graphics from Zandronum to be seen as in GZDoom, no matter what version.(sry my english).

What specific graphics are you referring to?  GZDoom has a lot of different graphics settings.  Also though, bear in mind Zandronum is based on an older version of GZDoom so lacks some of the really new GZDoom features, like true-color software mode, shadowmaps and Bloom.

Share this post


Link to post

Do you mean software (old doom style) versus OpenGL (gzdoom)? The OpenGL renderer is based on Gzdoom 1.8.6 i think, its old but not like software. Open the console and input vid_renderer 1 then restart zan

Share this post


Link to post
1 minute ago, Nautkillius said:

I mean the new graphics.

Yes, but which new graphics?  GZDoom has a lot of different graphical effects.

 

Although it's likely you're thinking of something that just isn't in Zandronum yet.  It is forked from an older version of GZDoom.

Share this post


Link to post

Wait. I'm proccesing.... I have no ideea how to explain. In Zandronum you see all a little bit in pixels. In GZDoom, you still can see some of the pixels but less then Zandronum. I just want to see more clearly, I tink this is the point.

Share this post


Link to post

Ah, you mean texture filtering. Texture filtering is what's making Doom look so blurry, and it's turned on by default in GZD, for some bizarre reason that only God would understand.

 

Go to GZDoom options > Display options > OpenGL renderer > Texture options

 

and set Texture Filter Mode to "none".

Edited by Pyrolex
1 person likes this

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now