black screen when using opengl on gzdoom

Any suggestions on how to fix it?

Even on windowed mode I got a black screen.

Share this post


Link to post

I think he probably has an Intel GPU.

They are known for having shitty OpenGL support.

I had an low quality Intel GMA GPU 5 years ago that suffered from a lot of texture issues and heavy graphical glitches.

@Sergio,update GZDoom or your GPU drivers ,otherwise buy a dedicated GPU.

Edited by Cacodemon345

Share this post


Link to post

Not available because of your PC hardware, i know it because i have use true-color setting for an old Intel i have.
 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now