Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
WARDUST

SPRITE OFFSETT SMALL PROBLEM

Recommended Posts

Hi!

i'm working on a sprites replacer for Heretyc (you can see it in another recent post)

Everything works fine, except the final death frames. For some reason, they appear a little under the ground (compared with the originals ones)

The only i did: export the original sprites with slade, edit the sprites (png format) and put it in a pk3 inside hires folder.

 

Some ideas what it's happening?

 

Thanks!

Share this post


Link to post
Posted (edited)

Why are you using /Hires/ to replace sprites? You can replace the sprites directly by placing them (with the correct names) into the /Sprites/ folder.

 

Only use the /Hires/ folder when you want to replace sprites that are of higher resolutions than the original sprite. Also, replacing the sprites directly allows you to fix any offset issues.

Share this post


Link to post

Hey thanks! Because when i edit the sprites i loose the offsets, and slade dont place again the offsetts correctly, only if i import and replace the old ones one on one. 

Share this post


Link to post

If you export the sprites as PNG, SLADE will save the offsets into the PNG. The problem is, most graphic editing software erases that data when the sprite is saved again - making you have to redo the offsets.

Hopefully you'll be fine. I saw your project, it looks awesome. I'll give it a try when you're done.

Share this post


Link to post

uuuuh

Yes! now works perfectly (i put offsetts with slade and place all in sprite folder)

Sometimes we need to ask to see the answer infront of the nose :-P

Thanks!

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×