Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
watto3699

Constant Script Errors (I Need Help) :c

Recommended Posts

Hey everyone,
Iv'e been running into the same errors with almost 50% of all wads I try to play :c.
I'm not sure what the cause is, it's been really annoying and it makes downloading wads on my 128kbs wfif download speed a crap shoot. they're always script errors about the length of sprite names (Figure 1 & 2). Is there anyway to prevent this and or fix it? Iv'e tried running the wads on both Gzdoom and Zandronum and both have the same error. 
Every time I try to 'fix' the wads I get the same error but with another part of the wad and have never been able to get any wad to work D:
Any help is appreciated and sorry if it's an obvious fix. 

Script error.png

Script error2.png

Share this post


Link to post

I think this files aren't compatible with Zandronum , for the "sprite with more than 4 characters" thing you probably need GZDoom 2.x or newer , or QZDoom 

 

Share this post


Link to post

Iv'e tried with both Zandronum and Gzdoom so I don't think it has anything to do with the compatibility of the wad with the source port. That being said I haven't tried with Qzdoom yet so I hope it works. Thanks for the suggestion 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×