Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Quake 1 controlls stopped working

Recommended Posts

I'm not on any Quake forum so I'll ask here..
Recently went to play Quake 1 and the direction pad wdas keys will not work with the touch pad at same time anymore.. So now there is no free look while walking or strafing.
It does work on the arrow keys on the right however, but that's not how I play..
It must be a configuration change maybe when updated in the system.
No console command or game config has worked..
Any help is appreciated, thanks.

Share this post

Link to post

Have you tried deleting your config.cfg file? That's usually the best move if you mess up something on your configuration.

Share this post

Link to post
9 minutes ago, MancubusBruiser1988 said:

I'm sure it's a system change due to updates..

Yeah, you're probably right.


17 hours ago, MancubusBruiser1988 said:

Recently went to play Quake 1 and the direction pad wdas keys will not work with the touch pad at same time anymore..

Also, touch pad? What are you playing with?

Share this post

Link to post

Well, that's an unusual configuration, so I wouldn't be too surprised if that broke after an update.


I don't have much knowledge on the subject, so I'm afraid that I can't really help you, besides suggesting you to try a different control scheme. Have you tried to play with ESDF or something like that?

Share this post

Link to post
12 minutes ago, MancubusBruiser1988 said:

Unusual?? It's what I've done for years on every lap top. The built in mouse I am meaning. No I haven't don't want to do something I'm not used to, but will try..

Ohhh ffs, my brain gave up there for a sec, I'm sorry. I thought you were talking about a touch screen for some reason.


BTW, I've had the same issue in some laptops, same reason why I've always used an external mouse. It probably has something to do with the 3 key press limit at any given time that most laptops have.

Share this post

Link to post

Another thing: are you having this issue in Quake only, or does it happen with other games as well? If it's the latter, you'd probably have better luck asking on some tech forums (Tom's Hardware, for example).

Share this post

Link to post

First off, bonus points for playing the real game.  Seems like everyone plays the crap mods and online source ports these days.

Did you try -dinput ? 

It is probably Synaptic, TouchPad, PalmCheck or something similar that is controlling the touchpad input.  You need to either change the settings for the touchpad controller or disable it.  Windows thinks you never want to use both input devices simultaneously, because everyone just writes textfiles or watches youtube 24/7.

Share this post

Link to post

It is only happening in Quake. Not other games.


I do actually play mods but regardless it just does this to Quake in general now (didn't a week ago before update)

And it happens when running it either through Darkplaces or Quake Spasm.

I have messed around with mose setting but I can't figure out what is causing this. I had a similar problem with D3 but I fixed that ages ago and can't remember.
It's definitely something to do with keys and touch pad options but I don't know how to customize this...

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now