Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
guitardz

GZDoom Builder No Highlight in Visual Mode

Recommended Posts

I'm using the latest version build r2787 and in visual mode it won't highlight the surface my crosshair is sitting on like it should.  It still highlights if I actually click to select.  I have animated selection checked in preferences, is there something else I need to do or is this a bug?  It works fine in Doom Builder 2.

Share this post


Link to post

You may enable\disable surface highlighting by pressing "H". Maybe you press it accidentally? It's true for all versions. I use GZDB (Bugfix) R3002.

Share this post


Link to post
3 minutes ago, Myst.Haruko said:

H is hotkey for highlights in gzdoom builder. Check it if it works. 

 

2 minutes ago, StormCatcher.77 said:

You may enable\disable surface highlighting by pressing "H". Maybe you press it accidentally? It's true for all versions. I use GZDB (Bugfix) R3002.

I feel like such a noob (I am but still) thanks, guys.

Share this post


Link to post
20 hours ago, guitardz said:

..., is there something else I need to do ....

 

You don't have to do this, however, if you want to use the full potential of the editor

then I advise you to go to Help and press Keyboard Shortcuts Reference to

generate a printable list of all build-in commands and the keys they are bound to.

Share this post


Link to post

That would actually be super useful.  Thanks.  I'm still obviously new to this editor, and the last editor I used was the Build editor that came on the old Duke3D disc way back in the mid 90s.  So, I'll take all the tips and tutorials I can get.  

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×