Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ExoticTrash

Font help for Ult Doom Visor

Recommended Posts

The Ultimate Doom Visor mod is awesome but i cannot see the font when it comes to the smaller letters. I was wondering how to fix this, Any ideas are appreciated!

Share this post


Link to post
Posted (edited)

I've not got any clue what this mod is but it sounds like you need to increase your resolution and/or change the HUD Scaling options. Assuming you're playing in GZDoom, you can find the screen resolution by: ESC -> Options -> Video Settings. You should try to increase this; if possible. Without going into immense details, you will likely want to match the resolution of your monitor - if you're not sure what that is, visit this site which tells it to you.

 

While you're on the video settings screen I believe there's a scale factor option in the latest GZDoom builds. Set this to 1.0, so it's at the "default" value. Next go back one menu (ESCAPE) and look for HUD options, then check within these settings for HUD Scaling. Make sure this is whatever the default value is.

 

Failing that, contact the mod author's directly. Most mods come with a .txt file which have credits and contact details, so reaching out to the person who made the mod will probably be the best way to fix this for you.

 

 

Share this post


Link to post
34 minutes ago, Dragonfly said:

I've not got any clue what this mod is but it sounds like you need to increase your resolution and/or change the HUD Scaling options. Assuming you're playing in GZDoom, you can find the screen resolution by: ESC -> Options -> Video Settings. You should try to increase this; if possible. Without going into immense details, you will likely want to match the resolution of your monitor - if you're not sure what that is, visit this site which tells it to you.

 

While you're on the video settings screen I believe there's a scale factor option in the latest GZDoom builds. Set this to 1.0, so it's at the "default" value. Next go back one menu (ESCAPE) and look for HUD options, then check within these settings for HUD Scaling. Make sure this is whatever the default value is.

 

Failing that, contact the mod author's directly. Most mods come with a .txt file which have credits and contact details, so reaching out to the person who made the mod will probably be the best way to fix this for you.

 

 

I have all those settings, I guess I'll see if I can get in contact with the author then.

Share this post


Link to post

For anyone else to be able to help further, providing screenshots showing the issue will help us further.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×