Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Phade

Members
  • Content count

    19
  • Joined

  • Last visited

About Phade

  • Rank
    Warming Up
  1. Lets hope this fixes the issue i've been having.
  2. Phade

    Extra monsters?

    Couldnt find anything on the forums about this...Sorry if i missed something Is there an easy way to add extra monsters to your wad? I have XWE, just not sure how to do it. I wanted to add the bruiser demon from Realm667 and a couple others, but i dont want to screw anything up.
  3. Phade

    Mistworks (Wad in Progress

    Currently remaking some of the earlier rooms i did quickly to make them look a bit better. I took a look at Realm667's design tips and am implementing them. I wish i could figure out how to add the monsters and new textures from the site, but it isnt urgent. I might be able to upload a early version of the map in a few days.
  4. Phade

    Mistworks (Wad in Progress

    Hopefully it'll be finished in a few days, but i have no plan on rushing. Rushed wads dont have the same feel. It'll be done when its done :D Btw, fullmetalvaran33, I sent you an extra screenshot to your message box, not sure if you have checked.
  5. Phade

    Having a problem with my map

    I was just worried only i was having the problem. I should be able to manage a fix eventually i think. The computer i use for editing is good, but its really buggy and probably needs a reformat. I'll try my laptop.
  6. Phade

    Having a problem with my map

    Im about to update to the latest zdoom and skulltag, hopefully that'll work. Its amazing how the most simplest of things can screw me over.
  7. Phade

    Having a problem with my map

    alright, here we go. http://www.sendspace.com/file/4ibwap Links at the bottom of the page. Sorry if its not a great site, I couldnt use the DRD team one. If its not broken for you, then its probably an issue with doom builder?
  8. Phade

    Mistworks (Wad in Progress

    http://i37.tinypic.com/34y1yea.jpg Updated version of the third screencap. What do you think?
  9. Phade

    Mistworks (Wad in Progress

    I figured out the general idea, but i have no idea where my sky textures are. im sure i'll figure it out ^^
  10. Phade

    Mistworks (Wad in Progress

    Yeah, the sky is horrible, unfortunately this is my second map and i have no idea how to put a new sky in.
  11. Phade

    Mistworks (Wad in Progress

    I just thought i'd put up some pictures of my first map and get peoples opinions, good or bad, doesnt really bother me. Mistworks is also a temp name until i figure out a better one. http://i17.photobucket.com/albums/b66/ziroban/Screenshot_Doom_20100826_082913.png?t=1282777653 http://i17.photobucket.com/albums/b66/ziroban/Screenshot_Doom_20100826_082905.png?t=1282777721 http://i17.photobucket.com/albums/b66/ziroban/Screenshot_Doom_20100826_082850.png?t=1282777654 http://i17.photobucket.com/albums/b66/ziroban/Screenshot_Doom_20100826_082817.png?t=1282777658 http://i17.photobucket.com/albums/b66/ziroban/Screenshot_Doom_20100826_082837.png?t=1282777655
  12. Phade

    Having a problem with my map

    im not really sure what i did. I am using the latest version of doombuilder. I several large rooms, added textures and things, and it did it. The things and such are below the map, and when i walk, i do not go up or down hills, i am stuck on a single height. My apologies CodeImp, Im new to making doom maps, so im not really sure how im doing it.
  13. Phade

    Having a problem with my map

    Just started a new map using Skulltag(Doom in Hexen Format) And i just started getting the exact same problem. *******ely isnt the nodebuilder. Any ideas?
  14. Phade

    Having a problem with my map

    Thats exactly the problem i have. I used NOCLIP and i saw that everything was in the level, just below the floor.
  15. Phade

    Having a problem with my map

    nah, everytime i finish a room i do the map analysis. Its fine now, whenever it happens i just make another 32x32 square off the map and it fixes it. I've nearly finished, just got to get through the last room, and put it up for testing. Im now using ZDBSP Nodebuilder, and it still does the same thing. Ill finish this last room, add all the things i need to add and we'll see how we go.
×