Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

M5 NYC

Members
  • Content count

    13
  • Joined

  • Last visited

About M5 NYC

  • Rank
    Warming Up
  1. M5 NYC

    In dire need of help! (SLOTH Builder 2)

    SlimDX Redistributable for .NET 2.0 (September 2011) SlimDX Runtime .NET 2.0 (January 2012) i am using Windows 7, i uninstalled both of these in attempt to reinstall, so i downloaded it slimdx.com but windows won't let me install 'msi' files and i have no idea why...it stops half way through "There was a problem with this Windows' installer package. A program required for this install to complete could not be run, contact your support personnel or package vender" i dug myself deeper into the hole like a moron thank you so much for all your help
  2. M5 NYC

    In dire need of help! (SLOTH Builder 2)

    i think i made a huge mistake, i uninstalled them to try and reinstall them and now windows install won't let me install them...is there any other way for me to get them again? i apologize and thank you for your effort
  3. M5 NYC

    In dire need of help! (SLOTH Builder 2)

    oh yes thank you i found it now...there are 2 versions: SlimDX Redistributable for .NET 2.0 (September 2011) SlimDX Runtime .NET 2.0 (January 2012)
  4. M5 NYC

    In dire need of help! (SLOTH Builder 2)

    sorry forgive me..but what is SlimDX? i have never heard of it before and i don't think i have it on my computer...should i download it?
  5. M5 NYC

    In dire need of help! (SLOTH Builder 2)

    i tried every single one of those versions and it's all the same shit =( it's not a GZDoom builder problem..it happens with every version..and it's even beore i load anything the whole program itself is just slow and choppy, way before getting to resource files..for example..like you said if i wanted to open doom2.wad alone, as soon as opening doom builder, clicking the 'open map' on the top left takes about 45 seconds or the folder to open, the whole program in general..it just looks like a dead end i guess i'm going to have to attempt to reinstall windows as Grey Ghost said.. i just don't know how to do that without the CD or more importantly without losing my files. thank you all very much for your time
  6. M5 NYC

    In dire need of help! (SLOTH Builder 2)

    unfortunately yes i tried the svn builds and all same result...it can't be a doom builder problem alone because i downloaded too many different versions to get the same result...it's gotta be some doom builder - windows conflict but i have no idea where to begin.. i didn't even think of that one, hopefully the problem will be shown in there.. http://freetexthost.com/5ca4xudkxv thank you for your replies
  7. M5 NYC

    In dire need of help! (SLOTH Builder 2)

    hi thank you very much for your input... and WOW that just sucks..i'm not even good with technical stuff like that but that just sounds like a nightmare..and yes youre right i shouldve gone to the deveelopment forums and not wasted your time here..wow the thought of reinstalling windows is just terrifying..can you even do that without losing all your damn files?
  8. M5 NYC

    In dire need of help! (SLOTH Builder 2)

    thank you for your response...yes of course but the thing is i am familiar with doom builder 2 and used it in the past... the second i opened it after downloading the latest installment i noticed it was just moving slowly in general, late click responses slow menus etc...right clicking a linedef/sector or thing takes about 30-45 seconds,visual mode is just impossible, the whole thing is just slow and choppy. tried a few other older versions, SVN's...now using GZDoom builder...all same result. gzdoom works perfectly fine all my other programs are fine. i tried everything and the whole thing is really upsetting me, as if it didn't take long enough to build a level = \
  9. hello everyone, hope youre all doing well...to make a long story short, i became reattracted (probably even not a word) to the whole doom thing with a devotion to map like a pro and learn scripting and decorate the way i know my abc's...i thought this was the right forum to post this in so if it is not, please forgive me.. so when i open my doom builder 2 for the first time in a few months and it gave me the "Doom builder 2 has stopped working" issue. i thought "no problem"...so i go to doombuilder.com and download the most updated version and install it,and it worked...but here's where the problem is. for some reason everything is IMMENSELY slow..it took me about 20 minutes just to add resource wads...i know it's not my computer because it's as fast as a rocket and all other programs work just fine. i currently downloaded maxed's "gzdoom builder" because it looks damn amazing to work with, but same problem... i cleaned out the junk on my pc, defragged my comp TWICE and did a few malawarebytes scans..my comp moves at the speed of light but same problem with my beloved doom builder = ( any help or suggestions would be GREATLY apreciatted, i intend to contribute (once i'm worthy enough) to Doomworld.. thank you all very much
  10. M5 NYC

    First time you played DOOM

    my FAVORITE Doom ever! to me Doom64 was revolutionary
  11. M5 NYC

    First time you played DOOM

    mine was around 97..the original doom..but on the SNES!
  12. M5 NYC

    Hexen monsters stronger

    i sincerely apologize for bringing back a 7 year old thread..but why make a new one.. i'm having such an aggravated issue with this..the script compiles and all that #include "zcommon.acs" script 1 enter { spawnspot("demon2", 15); setactorproperty(15, aprop_health, 1); } but his health is the same! i tried it on a baron and it worked : ( doesn't seem to wanna work on a mapspot EDIT: took care of it, sorry!
  13. all of those look insanely awesome..good work!
×