Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ProGamerX56

Members
  • Content count

    45
  • Joined

  • Last visited

Posts posted by ProGamerX56


  1. Guys, Mephisto fails the load and does not allow me to progress.
    https://www.dropbox.com/s/sz0a1547fvpcgan/Screenshot%202014-03-25%2019.19.30.png
    Plz fix
    Seen if all maps were working before playing through and this happens on map LOST17, when I use NEXTMAP param it just prints the error again.
    Sorry, I see this is Pre-Beta, it seems to be a very simple one with a simple solution, add a player start. That should get the map to load.
    Then LOST18 can load, but the inventory glitches because of the crash on Map17. Hope this helps.


  2. Rerecorded with PrBoomPlus2.5.1.4.
    Still unoptimised, but tell me if the tics were counted fine.
    .42 secs faster than last demo so that's good.
    Still working on this plus some solo-net stuff.
    Not final yet, mind.
    Used Strafe50 in these runs. My speedrunning skills are improving, but still not good enough, I will be some day though, with practice.

    e4m7-tux-9.zip


  3. Not sure what to expect in terms of replies, as I am not sure if this is optimised enough. I have been practicing non-tas but struggle to get enough control when turbo. Post what you think. Yh it's TAS, but I'm only TASing Turbo runs so I actually can have some control. The demo still needs optimisation, notably at 2.06s when I hit the pedestal. See info file for specific info.
    BTW I did straferun, trying to get the hang on strafe50
    See ya.

    47-06-trbo255tas.zip


  4. So I extracted the Skulltag zip, then I got an error, the Doomseeker DLLs were not extracted. So no multiplayer doesn't work at all and says missing DLL, when I copy it it gives me error 0x80004005 unspecified.
    Help would be appreciated.

×