Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

StegoBROrus

Members
  • Content count

    7
  • Joined

  • Last visited

Everything posted by StegoBROrus

  1. StegoBROrus

    Fuck.wad ModDB page!

    For the past few months, I've been teasing my current doom level project in the DoomWorld Facebook group, but I don't think I've posted anything here. So here you go, the ModDB Link! There are plenty of screenshots on there, plus I will be updating the page regularly to let people know how close or far I am from releasing the wad.
  2. StegoBROrus

    Fuck.wad ModDB page!

    Yeah, unsurprisingly people ask me if it's a terry lol.
  3. StegoBROrus

    Space Station Omega problems

    The doom wad Space Station Omega has some features that don't work. For example, the radio. I've bound "ge_cycle" and "ge_activate", and Zdoom (the latest version) doesn't recognize them as anything. So I pretty much can't get past the first 5 minutes of the game because I am required to use the "radio". I read that the game requires Zdoom v2.0 B38, but I can't find a download for it anywhere. I've tried running it in GZDoom and Zandronum, but still nothing.
  4. StegoBROrus

    Space Station Omega problems

    I just realized the problem and I feel really stupid. I didn't know that the alias commands were what defined ge_cycle and ge_activate I'm dumb.
  5. StegoBROrus

    Space Station Omega problems

    Also Memfis, here is the coloration problem I was having. Changing the gamma and brightness didn't do anything.
  6. StegoBROrus

    Space Station Omega problems

    Still getting "Unknown command "ge_activate""
  7. StegoBROrus

    Space Station Omega problems

    This version has a weird color palette, causing the colors to turn all rainbow-y and whatnot. Is there a fix for that?
  8. StegoBROrus

    Doom Castle

    This is just... awful.
×