Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Mancubus88

Members
  • Content count

    37
  • Joined

  • Last visited

About Mancubus88

  • Rank
    Green Marine

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Mancubus88

    "DoomEdNums: Unknown top level keyword" ?

    Yes, that's true. But I stated that I didn't know that the version of GzDoom made a difference since, as stated also, everything else I've tried in the past works perfectly.
  2. Mancubus88

    "DoomEdNums: Unknown top level keyword" ?

    Hmmm, thanks for the tips. Let me mess around a bit with it. EDIT: It works now. Thanks, guys!
  3. Mancubus88

    "DoomEdNums: Unknown top level keyword" ?

    My guy calm down, I didn't think the source port was a big deal when it came to this stuff since everything else I've tried has worked perfectly with this version of GzDoom I've updated it now. Okay?
  4. Mancubus88

    "DoomEdNums: Unknown top level keyword" ?

    Oh, thats just me being lazy. I have the latest GzDoom source port but I dont use it
  5. Mancubus88

    "DoomEdNums: Unknown top level keyword" ?

    I'm using UDB. The latest version?
  6. Hey, Ive just tried to add a custom monster with all the info i could find online and for some reason after i follow every step I'm getting this error and i cant find any info about it online. Can anyone help me?
  7. Mancubus88

    3D floors - shortcut tip

    Can you theoretically make a 10 story building?
  8. Mancubus88

    Custom monster zscript issue

    I will definitely try this and see if it works when I next work on my megawad. Thanks, bud!
  9. Mancubus88

    Custom monster zscript issue

    First of all thank you for your help but unfortunately it's not working for me. I tried copying Afrit's data to my map.wad file under the map info and gave it a id number JUST like you showed but it's saying "Unknown top level keyword" for the DoomEdNums but mine are identical to yours so i'm really confused https://easyupload.io/mxv10i This is a link to my pk3 file if you can tell me where I'm going wrong maybe then I will fully understand
  10. Mancubus88

    Custom monster zscript issue

    I'm loading Doom2.wad, Gzdoom.pk3 and my own pk3 file together.
  11. Mancubus88

    Custom monster zscript issue

    Here are some screen pictures for reference
  12. Mancubus88

    Custom monster zscript issue

    I'm doing that but the monsters are still showing as exclamation marks in game. Inside the builder and in 3d mode they are fine
  13. Mancubus88

    Custom monster showing as "!"

    Would you be able to check my pk3 file if I upload it? I'm really new to the Slade and merging files section on DOOM Builder. How would I check if the actor class is the same in the MAPINFO?
  14. Mancubus88

    Custom monster showing as "!"

    Hey guys, I've downloaded a custom monster and added all the necessary files to a pk3 file and given the monster an actor number and all that stuff but it's still showing as "!". Is there something I might have missed?
  15. Mancubus88

    Custom monster zscript issue

    I've done most of the Slade pk3 file editing. Just one more issue remains. When I load up UDB it tells me it fails to find the corresponding actor class with he monster I'm trying to add. Does anyone have any doom wisdom they can share?
×