Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Dib91

Members
  • Content count

    11
  • Joined

  • Last visited

About Dib91

  • Rank
    Warming Up
  1. Dib91

    Noobie question !!!

    Ok, thank you very much !!! I'll make 2 .BAT files to play quickly :) Bye !
  2. Dib91

    Noobie question !!!

    Ok, thank you ! But, if I install ZDoomGL on the second computer.. How can I play with on the network ?? I can't find a section in the ZDoom's readme.txt wich explains that :'(
  3. Dib91

    Noobie question !!!

    Hello !! I'm new at ZDoomGL so I don't understand everything... I use the 0.74 release I would like to play Doom with ZDoomGL on my home network (TCP/IP or IPX). The 2nd PC has Doom95 installed and I wondered something... - How do you launch a network game (I will be the server) with ZDoomGL ?? - I know that it's possible to play a network game between a DOS version and Doom95... So, is it possible to play between Doom95 and ZDoomGL ?? Thank you very much !! PS : Don't hurt me, I'm better at French than at English ;) !!
  4. Dib91

    3D models vs dynamic lighting! Fight!

    Ok for the lights but the 3D models are interesting to.... Will they come with the 0.9 release ? => I voted "lights"
  5. Dib91

    What's on with the textures ?!

    Ok, I've done the modification and the game runs normaly now. Thanks a lot :)
  6. Dib91

    What's on with the textures ?!

    Thank you Timmie, I will test it now. Boris : 0.66 = merde, c vrai, mais il marche au moins ;)
  7. Dib91

    What's on with the textures ?!

    GĂ©nial merci ;)
  8. I've just donwloaded and installer ZDoomGL 0.74 in two directories, one whit Doom.wad and one with Doom2.wad .. When I play the game, textures are corrupted, like I can see thought them (like when IDCLIP is on)... Here are some samples : In The Ultimate Doom, E1M1 http://dib91.free.fr/Temp/DOOM0000.jpg In Hell on Earth, M01 http://dib91.free.fr/Temp/DOOM0001.jpg I don't know if the bug is known or if it isn't but it's like that on all my 3 computers... Is the problem known ? Is there a solution ? Must I wait until the 0.8 release comes ? Thanks very much!! By the way, je 0.66 + MD2 rocks !! PS : Sorry if my english is bad, I'm french and my only english capabilities are learned at school ;) :D Bye :)
  9. Dib91

    ZDoomGL 0.7 + MD2 ??

    OK, thank you... I'll keep the 0.66 release then... Dib91
  10. Dib91

    ZDoomGL 0.7 + MD2 ??

    How can I make ZDoomGL 0.7 (latest) with MD2 models ?? I've Doom2 installed, with ZDoom 1.22 and ZDoomGl 0.7 but I can't use MD2 models. It used to work with Doom2 + Zdoom 1.22 + ZDoomGl 0.66.. Thx Dib91
×