Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

aussj4link

Members
  • Content count

    11
  • Joined

  • Last visited

About aussj4link

  • Rank
    Warming Up
  1. aussj4link

    Alter life of objects and monsters?

    I have quite a bit of work done currently in GZDoom Builder. Would I have to start over?
  2. aussj4link

    Alter life of objects and monsters?

    I'm using GZDoom Builder. What would be the easiest way?
  3. This might sound like a weird question but is there any way to alter the hit points of things like barrels and monsters? I'd like to make barrels take only one shot to blow up if possible. Thanks!
  4. aussj4link

    Errors no matter the command.

    Awesome! Thank you so much. Everyone else I saw doing this had it set to hexen acs.
  5. aussj4link

    Errors no matter the command.

    Which editor do you use?
  6. aussj4link

    Errors no matter the command.

    Am I using the right settings in DB? I'm going off tutorials on YT and Wiki info, is that a bad idea?
  7. aussj4link

    Errors no matter the command.

    No dice. :(
  8. aussj4link

    Errors no matter the command.

    That only produces an error too. It seems like the script thing just doesn't work in doom builder. I've tried about a dozen different things all resulting in errors.
  9. aussj4link

    Errors no matter the command.

    Can anyone please tell me why no matter what I attempt to use, it only produces errors?
  10. Thanks for the responses. The reason for the second set of brackets is because I had some other stuff in there before I started getting nothing but errors. So what I had been doing was just removing lines trying to narrow down where the errors were coming from until I finally got to that line with the hudmessage. Also, I know about the holdtime at the end and the reason why that's a 1 is because if I set that to any other number, doom would just tell me I made a runaway script. I tried to be extremely meticulous and do exactly as tutorials said and the info on the wiki but all of it seems to produce nothing but errors. I couldn't help but tear my hair out when I saw other people do the exact same thing I was without any trouble at all.
  11. I've been at this for hours trying to figure out what's wrong with this incredibly simple little line that produces nothing but errors. I know it's missing the #include "zcommon.acs", but with that, it only tells me that's an error too and won't let me do anything until I remove it. I can get the print thing to work but the print only holds the text up for a second and then disappears. I'm going to need this text to be up for at least 10-15 seconds. Edit: I copied letter by letter, character by character from a guy who did it and had it work without any problems whatsoever. This makes no sense lol
×