Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

DoomFan2000

Members
  • Content count

    17
  • Joined

  • Last visited

About DoomFan2000

  • Rank
    Warming Up

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. DoomFan2000

    The Lag

    Oh nevermind I just fixed the problem. It was ZDoom. What I mean by that is that older versions of ZDoom work with Doom Builder 2. The newer one just lags in Doom Builder 2.
  2. DoomFan2000

    The Lag

    Alright here's the right one TestForLaggyCrap.zip
  3. DoomFan2000

    The Lag

    Anyone here?
  4. DoomFan2000

    The Lag

    Here you go TestMapforLaggyCrap.zip
  5. DoomFan2000

    The Lag

    Here's the map TestMapforLaggyCrap.zip
  6. DoomFan2000

    The Lag

    Great.
  7. DoomFan2000

    The Lag

    Hexen
  8. DoomFan2000

    The Lag

    Hexen
  9. DoomFan2000

    The Lag

    I think I know what was the problem. Maybe loading the resourc- Oh wait it's not. It still runs like crap.
  10. DoomFan2000

    The Lag

    Oh no it's not. WHY?!?!?!?!
  11. DoomFan2000

    The Lag

    I think It was the resources loading.
  12. DoomFan2000

    The Lag

    Oh, I think I know the problem.
  13. DoomFan2000

    The Lag

    And...uhh....I still didn't make wads of the test maps.
  14. DoomFan2000

    The Lag

    Yes I did make test maps, I didn't have this problem before.
  15. DoomFan2000

    The Lag

    Yes it runs perfectly.
×