Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

allwar

Members
  • Content count

    2
  • Joined

  • Last visited

Everything posted by allwar

  1. allwar

    Texture Errata Custom Wad

    Newbie level editor here ... I recently started editing my first custom map, using DoomBuilder. I wanted to add some custom textures and researched how to do this. So far I have been using XWE 1.16. I started by exporting the textures that I wanted to modify, making changes in photoshop, converting them to indexed and saving as bmp. I read some other posts on this forum and it sounds like this might not be the ideal way to do this. However at first it seemed like this has been successful in my level. On my last room that I was designing I have been seeing some issues with texture display in this room with the custom textures. The texture is displaying but there are small white dots that seem to appear randomly on various places in the room (not just on the custom textures). They seem to mostly seem to show on lindefs, intersections and corners. I am wondering now if this is maybe an issue with my initial construction of the map or the texture. I plan on doing further testing on this. Again this is my first map so I could be missing something. Appreciate any help. Chris
  2. allwar

    Texture Errata Custom Wad

    Thanks for the feedback everyone. I created another room using the same textures in another part of the map and I do not have this issue. I think I can assume it is a problem with my design in that area. I learned the hard way that XWE can destroy your WAD... Ill give SLADE a shot.
×