Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Sephiroth

Members
  • Content count

    4058
  • Joined

  • Last visited

3 Followers

About Sephiroth

  • Rank
    Forum Legend

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Single Status Update

See all updates by Sephiroth

  1. well i reinstalled RTCW in linux today and nothing works!

    i first run it and get this error
    1609 files in pk3 files
    ----- CL_Shutdown -----
    -----------------------
    ----- CL_Shutdown -----
    -----------------------
    Sys_Error: Couldn't load default.cfg

    never before has it done that. i did what has work 100 time before.
    install game with executable then place pak files in the main directory

    so ok, i make a blank default.cfg file so it will run. movie is perfect but no graphics after that. not even text in console.
    what in the holy fuck is with RTCW i linux?

    all drivers and such are perfect, all other games run fine includeing enemy territory

    last time an issue was that some graphics where removed and i found it was due to the RTCWkey file, i deleted it and all was perfect.

    this time i went thru and didnt see it, i even added it. no effect

    what the hell is it doing. and how do i fix it. i am useing latest version. if need be where can i download this default.cfg file. its not on the RTCW disk

    1. Show previous comments  16 more
    2. Danarchy

      Danarchy

      Dark Fox said:

      Give this kid a good slap on the back for learning how to use BabelFish.. Your a winner in my book.

      Um...I did it from memory.

    3. fraggle

      fraggle

      Python_Junkie said:

      And so does fraggle'...pheer.

      I dont have a ' on the end of my name and havent for a long time. Its interesting that you would remember that, especially as I've never had a ' on my name during the time you've been here.

    4. Danarchy

      Danarchy

      fraggle said:

      I dont have a ' on the end of my name and havent for a long time. Its interesting that you would remember that, especially as I've never had a ' on my name during the time you've been here.

      Err...we already exposed him a month ago. :P Plus he's banned for the moment. Heh.

×