Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

-Ki-

Members
  • Content count

    3
  • Joined

  • Last visited

About -Ki-

  • Rank
    New Member
  1. -Ki-

    Doom Builder 1.62 --> 1.63

    Has the script been fixed yet? Cause it wont even let me start a new script on a new map. stil gives that object requierd error. By the way.. just where would you get the 1.62 ver? there isn't any place to download it.
  2. -Ki-

    Doom Builder 1.62 --> 1.63

    There seems to be a bug of sorts. Every time I try and open the SCRIPS (for legacy/zdoom/anything that uses scrips) it gives me a Run-time error '424' object required then crashes. Rather trying to start a new or open an existing script. as soon as I try, I get that. and I've tried it on every map that uses scrips. I uninstaled the old vershion and instaled the new btw. can someone tell me whats up? and yes this is the 1.63 ver
  3. -Ki-

    On a Rampage

    The one thing I HATE is the fact that it uses such an old ver of Zdoom. That vershion will -not- run on my system what so ever. As soon as it starts it it freazes fully. you can't closse in any way but ctrl+alt+del.. and as always it says it stoped responding. Plus that it uses illegal MP3's. with out them, the files just 9 or less megs! rather then 60/70 some. people wopuld be able to HOST the darn thing. I don't care if this took 3 years to do. it should have been kept up to date with the vers of Zdoom that were being made, not stuck with an old one. Plus if this guy did get better in mapping.. he should have redid or fixed up the first few levels so they don't look like shit acording to people who have played it. I don't get why hed force you to use the older zdoom. it's just.. ugh.. Even when I make wads, when a new releace of a port is out I make sure they work on it. and if not I up date the wad. Thats not hard to do one single bit.
×