Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

andrew316

Members
  • Content count

    27
  • Joined

  • Last visited

About andrew316

  • Rank
    Warming Up
  1. andrew316

    Ambient sounds

    Yes I am a newb. :) But thanks for answering my question for me.
  2. andrew316

    Ambient sounds

    I don't know if this is a stupid question or not, but here goes. I was curious about ambient sounds also and then I found this thread with these links to help, but I was wondering: Would these work with ZDoomGL also, or only with ZDoom? Again, I'm sorry if it was a dumb question but I just figured I'd ask anyway. :)
  3. andrew316

    ZDoomGL help...

    Thank you Nmn. Downloading 0.75 fixed that problem. And thank you Mancubus II for telling me about those forums. I didn't know they existed. Andrew
  4. andrew316

    ZDoomGL help...

    I posted this in the ZDoomGL forum too. I am trying to run my wad file using ZDoomGL and every time I reach the exit of a level, the screen blinks really fast alternating between the last thing seen on the level and the picture in between levels showing the percentage of items you got, etc. Is there anything I can do about this? I used Doom Builder to build the levels, if that helps at all. Andrew
  5. andrew316

    Doom Builder compatible?

    I didn't find any hwa files. I downloaded the program you told me, unzipped it and found language.ldf, anims.ddf, etc. I downloaded the other program you told me about to add ldf/ddf files to a wad and I did that successfully, but now when I open GLEDGE32 with the new wad in place, I can pick "New Game" and I can pick the first episode, but as soon as I do that my screen returns to my desktop. What could be causing that? As an update: I used ddfinwad and put languages.ldf into my wad. Then I ran it using GLEDGE32 and it said it was a bad WAD because E1M1 had no vertexes. I opened the wad that I had just added languages.ldf to in Doom Builder (because that's what I used to make the levels) and it shows that the only map in my whole wad is E1M2. When in fact, I already have E1M1 - E1M9 done. Somehow it erases my other maps because the original wad is still intact. How can I fix that? Thank you, Andrew
  6. andrew316

    Screen blinks

    Every time I reach the exit of a level, the screen blinks really fast alternating between the last thing seen on the level and the picture in between levels showing the percentage of items you got, etc. Is there anything I can do about this? Andrew
  7. andrew316

    Doom Builder compatible?

    OK, so I got it to run in EDGEGL by creating the shortcut. I downloaded the DDF converter and was able to change things in it. I opened language.ldf in Notepad and changed some things. Was that the right way to do it? Also, how do I run the phrases I've changed in EDGEGL with my wad file? Or how can I stop the screen from blinking using ZDoomGL? Thank you, Andrew
  8. andrew316

    Doom Builder compatible?

    I couldn't get my wad file to load with EDGE or EDGEGL. I could only get the original wad to load. I tried drag and dropping and that didn't work. And there's only that one little problem with ZDoomGL as I've said in an above post. I'll use either EDGEGL or ZDoomGL, as long as one of them will work fine. Andrew
  9. andrew316

    Doom Builder compatible?

    Thank you chilvence, that helped a lot. It works perfect now except for one thing. At the end of each level the screen blinks really fast and it's kind of annoying. It blinks between the last thing you see before ending the level, and the picture in between levels. Again, it does this with the original doom wad too so it's not something I did in my levels. I was just wondering if there was something I could do about this. Also the deh file works fine except for the degrelessness mode string when you enter the cheat. I had changed it to something else and "degrelessness mode on" comes up instead. Is there a reason for that? Thank you again. Andrew
  10. andrew316

    Doom Builder compatible?

    I downloaded ZDoomGL and it looks better, except for one thing. It's very strange. It seems that while I walk through the levels, the ceiling, walls and floor that are immediately in front of me vanish. This is not only happening with my wad file. I tried running the original doom wad file and it does the same thing. Also it doesn't seem to support my .deh file, but like I said I don't care that much about that. Do you have any other ideas to try? Thank you again. Oh, and no offense taken Dr. Zin. :-)
  11. andrew316

    Doom Builder compatible?

    I used Doom Builder to make some levels for Doom, running it in Doom Legacy it worked fine. It worked fine until I added a .deh file to it. Doom Legacy didn't like some parts of the deh file. As I was advised elsewhere on this message board, I tried running the wad file in zDoom. After fixing a couple of errors that zDoom was giving me, I was able to run it in zDoom. The problem was that it looked horrible for some reason. It was really dark and a little choppy. The colors were kind of "off", too. So my question is, are levels built in Doom Builder not compatible with zDoom? I've also tried EDGE, but I couldn't get that to work right. Are there other programs anyone can recommend that I can run the wad and deh file with? I don't really have any problems running it with Doom Legacy (minus the .deh file) but the only thing I don't like with that is that when you run the two files together you have to go to "Single map..." and load it from there and then it automatically starts you off at E1M1 or whatever level you pick. It doesn't go to the beginning screen where you pick "New Game" and then the episode, etc. I'm sorry if these seem like stupid questions, but I'm a real beginner to these things. Thank you very much if anyone can help me. Andrew
  12. andrew316

    Using deh file

    When I DO try and run it in ZDoom, I get an error message. It says "R_InstallSpriteLump: Bad frame characters in lump 1036". I changed some of the sprites in the game, but I kept the same name (for example, YKEYA0 and YKEYB0 are regular keys instead of keycards). I didn't change any of the character sprites in the game. Also, sometimes the number changes. It says "lump 1010" or something for example. Does anyone know what an error like this means? Thank you. Andrew
  13. andrew316

    Using deh file

    Well, I tried it on ZDoom and the wad won't work. The deh file strangely enough doesn't change any of the strings EXCEPT the one with the story at the end of the episode. Am I just out of luck with trying to work with Legacy? By the way, I used Doom Builder for the wad, if that helps. Andrew
  14. andrew316

    Using deh file

    I am in the process of making a .deh file because I wanted to change a couple of the strings using WhackEd2 in my wad file. Every string I've changed has worked fine except for one. I found the string that tells the story at the end of Episode 1 and changed it. But when I play the wad and deh files combined, all my strings are changed, except for the story one. I didn't go over the limit for characters, I'm sure of that. I am using Doom Legacy to run my files and I'm including both files when I run it. Is there something I'm not seeing and I'm doing wrong? Thank you. Andrew
  15. andrew316

    changing episode names

    Is there a way to change the episode names in Doom? I mean like "Knee-Deep in the Dead" for example. When I want to edit it, it keeps going to Paint. Is there a program that can do this? Thank you. Andrew
×