Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Skydragon123

Members
  • Content count

    4
  • Joined

  • Last visited

About Skydragon123

  • Rank
    New Member

Single Status Update

See all updates by Skydragon123

  1. Greetings and salutations....

    As an old Waded 1.83 user, I built some pretty mean wads. Unfortunately some physical problems made it necessary for me to "retire" from my most favorite pastime.

    Now I'M BACK, but can't get Waded 1.83 to work with my new computer/DOS/XP or whatever, so I thought I would try DoomBuilder.

    Now folks...I'm not, really I'm not, stoopid...but for the life of me I can't figure out the necessaries to set the darn thing up. Stuff like how to set up the i/o files and testing parameters and stuff like that. I guess I get confused about the time I get shown a "o/o" as part of a file name along with a "T" or "F" or other things.

    I promise you I have written some darn good stuff, but am afraid to re-access them until I'm sure I won't wipe out a cople of years of wads.

    Any assistance would be greatly appreciated. And no this isn't some kind of joke. I really am an old man who admits he needs help!

    I have attempted using forums for various things before, but usually wind up being the butt of some insensitive persons joke. I certainly don't mind getting information that way, but would rather just trade emails so I can let it ALL hang out....my frustrations and joy that is.

    Thanks.
    Mike namvet.64.69@cox.net

×