Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

lord.bertus

Members
  • Content count

    3
  • Joined

  • Last visited

About lord.bertus

  • Rank
    New Member
  1. lord.bertus

    error during initialization

    well thats depresing. thanks anyway tho.
  2. lord.bertus

    error during initialization

    i got the game as a gift so i dont know its requirments, but my prossesr is an amd athalon 1600+ and is 1.41 ghz the video card is a prosavage 8 and i have 256ddr for ram
  3. lord.bertus

    error during initialization

    i put the disk in, the monster comes up, my screen turns grey, then it goes back to my desktop and a filething shows up that says error during initialization. i have the patch. this is the message. DOOM 1.0.1282 win-x86 Sep 16 2004 16:45:51 1405 MHz AMD CPU with MMX & 3DNow! & SSE 224 MB System Memory 32 MB Video Memory Winsock Initialized Hostname: your-9jdjrfbyjo IP: 192.168.0.3 doom using MMX & SSE for SIMD processing enabled Flush-To-Zero mode ------ Initializing File System ------ Loaded pk4 C:\Program Files\Doom 3\base\game00.pk4 with checksum 0x7dafc4d4 Loaded pk4 C:\Program Files\Doom 3\base\pak000.pk4 with checksum 0x28d208f1 Loaded pk4 C:\Program Files\Doom 3\base\pak001.pk4 with checksum 0x40244be0 Loaded pk4 C:\Program Files\Doom 3\base\pak002.pk4 with checksum 0xc51ecdcd Loaded pk4 C:\Program Files\Doom 3\base\pak003.pk4 with checksum 0xcd79d028 Loaded pk4 C:\Program Files\Doom 3\base\pak004.pk4 with checksum 0x765e4f8b Loaded pk4 C:\Program Files\Doom 3\base\pak005.pk4 with checksum 0x8ffc3621 Current search path: C:\Program Files\Doom 3/base C:\Program Files\Doom 3\base\pak005.pk4 (63 files) C:\Program Files\Doom 3\base\pak004.pk4 (5137 files) C:\Program Files\Doom 3\base\pak003.pk4 (4676 files) C:\Program Files\Doom 3\base\pak002.pk4 (6120 files) C:\Program Files\Doom 3\base\pak001.pk4 (8972 files) C:\Program Files\Doom 3\base\pak000.pk4 (2698 files) C:\Program Files\Doom 3\base\game00.pk4 (2 files) game DLL: 0x0 in pak: 0x0 file system initialized. -------------------------------------- ----- Initializing Decls ----- ------------------------------ ------- Initializing renderSystem -------- using ARB renderSystem renderSystem initialized. -------------------------------------- 5151 strings read from strings/english.lang Couldn't open journal files execing editor.cfg execing default.cfg couldn't exec DoomConfig.cfg couldn't exec autoexec.cfg 5151 strings read from strings/english.lang ----- Initializing Sound System ------ sound system initialized. -------------------------------------- ----- R_InitOpenGL ----- Initializing OpenGL subsystem ...registered window class ...registered fake window class ...initializing QGL ...calling LoadLibrary( 'opengl32' ): succeeded Couldn't find proc address for: wglGetExtensionsStringARB Couldn't find proc address for: wglSwapIntervalEXT Couldn't find proc address for: wglGetPixelFormatAttribivARB Couldn't find proc address for: wglGetPixelFormatAttribfvARB Couldn't find proc address for: wglChoosePixelFormatARB Couldn't find proc address for: wglCreatePbufferARB Couldn't find proc address for: wglGetPbufferDCARB Couldn't find proc address for: wglReleasePbufferDCARB Couldn't find proc address for: wglDestroyPbufferARB Couldn't find proc address for: wglQueryPbufferARB Couldn't find proc address for: wglBindTexImageARB Couldn't find proc address for: wglReleaseTexImageARB Couldn't find proc address for: wglSetPbufferAttribARB ...calling CDS: ok ...created window @ 0,0 (640x480) Initializing OpenGL driver ...getting DC: succeeded ...PIXELFORMAT 12 selected ...creating GL context: succeeded ...making context current: succeeded Couldn't find proc address for: wglGetExtensionsStringARB Couldn't find proc address for: wglSwapIntervalEXT Couldn't find proc address for: wglGetPixelFormatAttribivARB Couldn't find proc address for: wglGetPixelFormatAttribfvARB Couldn't find proc address for: wglChoosePixelFormatARB Couldn't find proc address for: wglCreatePbufferARB Couldn't find proc address for: wglGetPbufferDCARB Couldn't find proc address for: wglReleasePbufferDCARB Couldn't find proc address for: wglDestroyPbufferARB Couldn't find proc address for: wglQueryPbufferARB Couldn't find proc address for: wglBindTexImageARB Couldn't find proc address for: wglReleaseTexImageARB Couldn't find proc address for: wglSetPbufferAttribARB ------- Input Initialization ------- Initializing DirectInput... mouse: DirectInput initialized. keyboard: DirectInput initialized. ------------------------------------ sound: STEREO ...using GL_ARB_multitexture ...using GL_ARB_texture_env_combine X..GL_ARB_texture_cube_map not found X..GL_ARB_texture_env_dot3 not found ...using GL_ARB_texture_env_add X..GL_ARB_texture_non_power_of_two not found ...using GL_ARB_texture_compression X..GL_EXT_texture_filter_anisotropic not found ...using GL_EXT_texture_lod ...using GL_1.4_texture_lod_bias ...using GL_EXT_shared_texture_palette X..GL_EXT_texture3D not found ...using GL_EXT_stencil_wrap X..GL_NV_register_combiners not found X..GL_EXT_stencil_two_side not found X..GL_ATI_separate_stencil not found X..GL_ATI_fragment_shader not found X..GL_ARB_vertex_buffer_object not found X..GL_ARB_vertex_program not found X..GL_ARB_fragment_program not found ******************** ERROR: The current video card / driver combination does not support the necessary features. ******************** Error during initialization Shutting down OpenGL subsystem ...wglMakeCurrent( NULL, NULL ): success ...deleting GL context: success ...releasing DC: success ...destroying window ...resetting display ...shutting down QGL ...unloading OpenGL DLL
×