Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

sst66

Members
  • Content count

    11
  • Joined

  • Last visited

Everything posted by sst66

  1. sst66

    Grid Size

    How can I set the grid settings to 1 in DB. I've been editing with DB for about 6 months now and it seems that I was once able to click on the grid settings button and set each to 1 (both x and y). But I've recently changed computers and reinstalled DB on the new one and can't get the settings to be any less than 2. BTW, my upgrade was from: p166, 2 mg ATI graphics, Windows 98. To: Celeron 500, 4 meg Intel Graphics and Windows XP Pro. Any help would be appreciated. Thanks :)
  2. sst66

    XWE Scripts

    I was just wondering what the scripts included in my version of XWE are for and how to use them. They are found in the SCRIPTS folder after installing XWE. I use XWE and Doom Builder to make my maps and have even delved into acs scripting a bit but these scripts don't look anything like acs. Any info would be great. Thanks in advance.
  3. sst66

    zdoom netlan

    Thank you very much Opulent. I will do just that. :)
  4. sst66

    zdoom netlan

    I'm setting up a netlan at home with my 2 pc's and dont even know where to begin setting up for 2 player doom. My connection is thru ethernet cards. I have zdoom v.96, doomCE, doomIICE, and final doomCE. Do I need any other software? Specific instructions would be awesome please :)
  5. sst66

    Textures again, and flats alignment

    Vader said: If you´ve set up the respective Iwad correctly, you can choose one wad you want to load additional resources from. Doombuilder then should load both, the additional resource as well as the resources from the IWAD! Works fine for me at least. Yes, this does work fine except when you want to finish your map and make it a stand alone able to run in zdoom without borrowing or adding other IWADs. I'd suggest using XWE to remove the textures from which ever IWAD you borrow them from by saving them and then loading them into your wad (adding them to the patch names and the textures of course). I think XWE will add them automatically if you load them by double clicking on the textures filter button and selecting your textures. Please confirm this anyone because I'm not too sure :) And also, on a somewhat different subject. Are you still working on your pyramid Xanthier? If so maybe you and I could exchange some ideas and info. I am also working on a pyramid and have managed to make it totally 3D with silent teleports and a lift from the top and outside to the inside. I would be happy to send you my work in progress if you are interested but beleive me, its a total work in progress but the basics are there (the texture alignment is a real headache for me too, since I too am limited to 2d mode) :(
  6. sst66

    Maps as markers ?

    My map lump is still the same as it was when I used an earlier version of XWE and it worked fine. But only became unrecognized on the very latest version of XWE. I use both XWE an DB so I haven't changed the lump name at all (still MAP01). I create my maps with DB and do some minor wad editing with XWE ,mostly just adding sounds and textures, so that I don't have to load additional textures in DB. The map not being recognized is more of an annoyance than a real problem. BTW, I'm not sure which versions of XWE I have (didn't bring them with me. You see, I'm not at my pc as I type this so I can't check right now) but I can tell you this, my old XWE didn't have the filter button called "Lumps" and didn't auto play WAV.'s and the newest does. And, also, I will need to check the order of the lumps in my wad to make sure they are in the correct position. Thank you all for replying to my post :) Now I just wish someone would reply to my post in the DB section of the forum :(
  7. sst66

    Maps as markers ?

    Ok, so I've downloaded the latest beta of XWE and when i load a wad it shows the maps as markers instead of maps. I suspect that its just a matter of changing the type of entry the marker is so that it shows it as a map. I think (not sure) that a marker is of entry type 2 ? So i changed the entry type to 3 and viola, its now shown as a map. Now my Q...Why does xwe load a map as a marker instead of a map ?
  8. sst66

    Polyobject doors

    Thank you dutch devil, I will be sure to check them out.
  9. sst66

    Polyobject doors

    Does anyone know how to make a PO door swing the same direction each and every time its opened ? And what about the textures almost always bleeding to places you dont want them. is it best to keep the start spots in sectors large enough to hold the PO even when its open? Like, if i have a wall thats 4 units thick and a PO swinging door thats 4 or less units, how can i get the doors to open without bleeding or leaking all over the place when opened? i have no trouble with PO swinging doors in hallways but anywhere else i cant get them to work right.
  10. sst66

    N00Btacular questions...pyramids

    While in sector mode you can draw another sector from ANYwhere on the map with ctrl-D. just remember, if you want this to work right with DB, you need to draw a complete sector, clicking on each adjoining vertex on the way to closing your new sector.
  11. sst66

    Builder compiler issues

    ok, first off: i'm very new to WAD editing so go ahead and call me a newbie. my problem is with the Doom Builder compiler. does this work for anyone ? and if so please let me know how to make it work for me. The script editor in DB is WAYYYYYYY better than any other editor i've tried because of the way it shows the required args as you type in commands. Which, when you are a newbie and haven't memorized all of the differnt argument types needed for certain commands is a HUGE help. (EDIT) When I try to compile a script my pc just hangs with a "busy" cursor. I can (with the busy cursor still on) close the script window and get back to editing (which returns the cursor to normal) but my script doesnt get compiled and i can find no evidence of the script in the wad. I check CTRL-ALT-DEL when its busy and it shows that a program called "winoldap" is running (which must be part of DB). I've tried waiting for the winoldap to do its thing and once even took a nap while waiting, only to wake and find it still busy. Perhaps if someone would explain to me the steps DB goes through to compile a script i could figure this one out for myself but since there is zero, and i mean absolutely zero documentation on DB, i cant. And, yes, i have downloaded the DB handbook or whatever its called, which is no help either. Please help!! I just want to compile a script.
×