Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Stev0

Members
  • Content count

    7
  • Joined

  • Last visited

About Stev0

  • Rank
    Newbie
  1. Stev0

    Radeon x850 xt problem

    Sorry about posting again, I fixed it, I think it was a tweak I had, I forgot about it and since I got the new video card I dont need it anymore so I got rid of it and it all seems to be fine now. Thanks for the help.
  2. Stev0

    Radeon x850 xt problem

    I've figured out that the stuff is actually still there..just invisible for some reason..any ideas ?
  3. Stev0

    Radeon x850 xt problem

    I've got all the settings on full, except Ultra mode of course. What drivers are you using ?
  4. Stev0

    Radeon x850 xt problem

    It's just after you kill Sarge and first go into the caverns, do you remember the bit with a computer and there's supposed to be a skeleton sitting in a chair as if he'd been killed while typing ? and there are supposed to be skeletons lying around on the ground, they aren't there, were with my old graphics card though, also the intro video doesn't display the words "Doom 3" at the beginning. I've found out a few ppl have been having the same problem. I've been trying everything I can think of really, re-installing, latest patch, latest video drivers, tried Doom without the patch too.
  5. Stev0

    Radeon x850 xt problem

    Yeah, I have the latest video drivers, direct X and update for Doom.
  6. Stev0

    Radeon x850 xt problem

    Well that's nice for you..however, mine gives me that problem and happened once I got my new card. My specs........ Athlon 64 3200+ 1 gig of RAM Windows XP Pro (Service pack 2) Radeon x850 xt platinum I've put this problem on 3 different forums now and one guy's already replied saying he has the same card as me and the same problem.
  7. Stev0

    Radeon x850 xt problem

    Hi, I just got a Radeon x850 xt and I'm having a problem with Doom 3. Some stuff isn't displaying right, for example, near the end of the game when your going through the dig sites, there are skeletons laying on the ground, they aren't being displayed....the intro video doesn't display the words "Doom 3" either...anyone know what's wrong ?
×