Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Andy011

Members
  • Content count

    8
  • Joined

  • Last visited

Everything posted by Andy011

  1. Andy011

    wad mangle issue

    This might sound stupid, noob, dumb, retarded, and so on and so on... But I really MUST know.... What is the default background color used for sprites in WAD Mangle? I have tried the entire friggin 32-bit rainbow, I think... and nothing. If you could help me out, I'd be eternally appreciated. :)... no, seriously! :D Thanks anyhow! ;)
  2. Andy011

    wad mangle issue

    Nooo man, it gives me an "AUTOEXEC.NT" error... I already have the VBRUN300.DLL file. =\ EDIT: Look, it's not THAT urgent, but I'd really appreciate any help, because I have used WinTex for AGES. That's right, I'm no noob. Ever since I got this damned XP installed on my PC, WinTex wouldn't work! :( However, I HAVE managed to expand my mod while I was away, with a Windows MILLENIUM OS. Quick Off-topic: the mod is based on the popular MOD for Half-Life: "The Specialists Mod" :D It uses DDF, so it's pretty cool :) Altho I really could use a mapper =/
  3. Andy011

    wad mangle issue

    *ACK!* H...how... but it doesn't work on my XP :S Maybe bcos it's XP Pro??? I don't get it... =O Man I'd sure prefer wintex instead of XWE tell me how u did that O.o EDIT: ......please? >_>
  4. Andy011

    wad mangle issue

    If u were a girl, I'd french-kiss u right now! Thanks man!!! :D Thanks all of ya :P
  5. Andy011

    wad mangle issue

    Heeey XWE is great, man! :D And cyan does the trick too! :) One final question: does XWE automatically save the wad? 'Cos I can't find a save button anywhere lol. :P Neways, thanks for all ur help, u guys, I'm truly grateful ;) Peace. Oh and thanks for the definition, ellmo. I DO remember the duke3d.grp file (in WinTex) having PINK as background color, ure right!
  6. Andy011

    wad mangle issue

    You just don't get it, do you? I'M RUNNING WINDOWS XP AND WINTEX WON'T WORK ON THAT OPERATING SYSTEM!!! @RandomMarine: Ok then I'll try using XWE... hope it's good.
  7. Andy011

    wad mangle issue

    Nope, not working! And get this: instead of appearing with "no background color" in-game, it appears with BLACK instead of cyan :S. MAN WAD MANGLE SUX!!! And so does windows XP... G0D I miss Wintex... *cries* T_T
  8. Andy011

    wad mangle issue

    I thought that was WINTEX's background color? OK then Ill try it. Thanks.
×