Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Oogaland

Members
  • Content count

    15
  • Joined

  • Last visited

Posts posted by Oogaland


  1. doom2day said:

    I'm getting the same issue, except switching in native dll's didn't work here.
    Can you get that repo or whatnot up?

    It's still not up and is outside my control, but it's looking like it might be back within a few days. One thing I didn't mention about using native oleaut32.dll is that back when I tried it (which was a couple of years ago), Win98's worked but XP's didn't -- so that might be worth looking into.


  2. IIRC it's a problem with Wine's IPicture implementation. Whether it was that or something else, I tinkered with the bitmap code to work around the problem, but unfortunately the SVN server where my fork is hosted is down ATM, so I can't put together a patch. In the meantime, try using native oleaut32.dll -- although I think this has its own problems.


  3. You need to set the correct game configuration. DB comes with several configuration files by default, including for Boom, but you can also write your own should you feel the need to. To set the game config, choose 'Map Options' from the Edit menu, or press F2. Also note that you need to set the IWAD for each game configuration. DB should guide you through that, or you can set them yourself in Tools->Preferences->Files.


  4. Hello, firstly. I've recently been working on a modification of Doom Builder -- for which I thank CodeImp muchly -- with a view to making it more suitable for use with SRB2 (srb2.org). Although many of the new features I've implemented are particular to that mod, there are others which may be more generally useful (e.g. the ability to draw sectors in 3D mode), particularly if you're designing maps for Legacy.

    For the curious, an alpha build can be found at http://homepages.inf.ed.ac.uk/s0569864/. I'll make the source available should anyone request it.

×