Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

flower pig

Members
  • Content count

    12
  • Joined

  • Last visited

About flower pig

  • Rank
    Warming Up
  1. flower pig

    Doom Builder 2 Released

    I use Japanese XP, DB1 works fine for me. The installer for DB2 froze up though.
  2. flower pig

    Doom Builder hates new textures

    I don't think that can be the problem because the maps and textures are in separate WADs. Anyway it seems to be maybe worked out. Thanks.
  3. flower pig

    Doom Builder hates new textures

    Well now I really don't understand. I created a new PWAD with only the single texture I'm trying to add to the original... and it works with DB. I don't understand why I can't get it to work in the original.
  4. flower pig

    Doom Builder hates new textures

    What's the difference between using the advice you posted, and using this one? http://doomnexus.drdteam.org/Tutorial/xwe_textures.html It seems the only differnece is "Add to Texture" and now I think that's what was messing up Doom Builder. But either way I still can't get DB to access my texture.
  5. flower pig

    Doom Builder hates new textures

    Yeah, that's exactly the procedure I follow. It seems that I've partially fixed the problem by changing the image format; however, the new texture does not appear available in Doom Builder. One possible issue is that even though I instruct XWE to convert it to the Doom palette, it never sticks. Every time I open the PWAD again, it's set back to "Auto".
  6. flower pig

    Doom Builder hates new textures

    I'm working with two PWADs, one which contains my map and another which contains my new textures (built with XWE). The problem is that whenever I try to place a newly-built texture into the PWAD, Doom Builder can't find any of the wall textures. It is able to find the new flats, however, and everything still plays fine in ZDoom. But this means I'm stuck with the textures in the already-built PWAD despite needing to add many more. Even building a brand-new PWAD with all the original textures plus the new one produces the same result. I've also tried merging the map and textures PWADs (working with backups), to the same result. If I change just the sky texture, Doom Builder will always complain, but it usually doesn't affect anything. There must be something I'm doing wrong, but I'm at the end of my rope. I can't figure it out.
  7. flower pig

    Changing skill level names

    Thanks guys. I got it working with DoomWord. Later I'll try using a smaller base font or something.
  8. flower pig

    Changing skill level names

    Thanks for replying. I didn't use the Doom letters. I used a stencil font. The colors weren't the issue, rather everything just wound up looking badly aliased.
  9. flower pig

    Changing skill level names

    I spent about an hour fooling around with XWE to replace the names of the skill levels in Doom 2. Unfortunately, when I shrank my BMP images to fit they wound up looking pretty terrible. I haven't been able to find any tutorial or guide to this. Does anyone know of one, or have some advice?
  10. flower pig

    How long did DOSDoom take?

    Oh.. I mean not of Doom, but of other games from the era.
  11. flower pig

    How long did DOSDoom take?

    Hmmm, thanks. That is very heartening to hear, though I assume it will be more difficult to port from DOS to XP... maybe not though.
  12. flower pig

    How long did DOSDoom take?

    I looked through everything I could on Google and DoomWorld... I was just wondering, from when work began to when it was playable and non-buggy, how much time did that take? I ask because I might be involved next year in a similar project, only in going from DOS to Windows XP and Vista...
×