Really Weird Error

Okay, I have had this error happen to me for quite some time now. I have noticed that this error only occurs when I run Doom Builder 2 on Windows Vista.

When I hover the mouse over any icon above the grid, any contents on the grid and the grid itself will be squished to the left. become interlaced and have the colors changed. This is very difficult to explain, so I made a video of this error.

http://www.youtube.com/watch?v=ItbI7UJfTZk

In the video, I am merely hovering the mouse over the "Test" icon, and the grid goes all retarded.

I tried running DB2 in compatibility mode for Windows Xp and earlier operating systems, and I have tried running the program in 680x480 res and 256 colors and etc. Nothing works!

Please help me!

Share this post


Link to post

So it worked as expected at some point in the past? What DB2 build are you using, 1157? You could try one of the unofficial SVN builds from http://svn.drdteam.org/doombuilder2/ and see if it still happens.

My wild guess is that it is a video driver problem. Did you change your driver? Updating them may help. What are your exact system specs?

Oh, and DB2 works fine in Windows 7, so there should be no problem with Vista, I guess.

Share this post


Link to post

I just installed the latest version of my drivers, and it solved my problem perfectly! You have no idea how good this is for me, I've been having that problem for the past six months. It was so annoying!

I knew it must have been my hardware, because DB2 works fine on my Windows XP computer which is totally different. I thought maybe it was my OS, but it turns out it was the video drivers!

Thank you so much!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now