Sign in to follow this  
Followers 0

Background bug

Normally, I have a black background on Doombuilder 2 but now I found a blank white background. I reloaded the textures and now I have this.
A startan floor with All letters, numbers and symbols on it. Has anyone else seen it?

PS: I do not want to take a pic of it because it is just a startan floor with All letters, numbers and symbols on it.

Share this post


Link to post

Today I saw a flying pink elephant.

PS: I didn't take a picture because it was just a flying pink elephant.

Share this post


Link to post

Normally, I have a black background on Doombuilder 2 but now I found a blank white background


Tools->Preferences->Apperance-> look under Display, should be the first one.

A startan floor with All letters, numbers and symbols on it.


No idea, all i get is question marks. (if that is the problem, you might not have your configuration correct, make sure the path to the IWads is correct)

Today I saw a flying pink elephant.

PS: I didn't take a picture because it was just a flying pink elephant.


are you OK?

Share this post


Link to post

I think that's Boris' roundabout way of suggesting that a screenshot might be useful.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0