Sign in to follow this  
Followers 0

Hey Lut, HHE being pissy.

HOW the FUCK do I load HHE patches? All I can do is directly change the herehack.exe.

Can't load them with:

Heretic -file whatever.hhe

Herehack -file whatever.hhe

Jheretic -file whatever.hhe

Legacy -file whatever.hhe

Doesn't work when I drag the patches over the .exe,

It's a huge pain in the ass. Please help. Thanx.

Share this post


Link to post

The original engine (heretic.exe, herehack.exe) can't load patches; if you want somebody to use the patch, you have to include a batch file that will create a patched EXE, or just put your patched EXE in the ZIP file along with your WAD. With ports, you're supposed to be able to use the -DEH option to load hack patches, although I don't know if they changed that parameter to something new for Heretic patches. -FILE works for WADs and WADs only. It all depends on the port you're using, some of the Heretic ports might not even support external patch loading. You'll have to read the readme's for each of the ports you're trying to use the patch with. Or just mail the authors if you're too lazy to do that, like me.

Share this post


Link to post

Great, thank you man.

YOU ARE A GREAT COMMUNITY MEMBER.

Share this post


Link to post

without doing any testing, try renaming to .deh for the legacy instance.

Share this post


Link to post
This topic is now closed to further replies.
Sign in to follow this  
Followers 0