Ilumination issue in Brutal Doom, running on Zandronum or GZDOOM

Hello lovely boys and girls, I have a problem, really need help here :(

I have seen cool looking illumination effects in certain videos of Brutal Doom. Am talking about glowing eyes on enemies, like reddish eyes on zombie soldiers, really bright yellow eyes on pink demons; they look absolutely great in the dark areas of the game!

Am using Zandronum and GZDOOM, but to date I can't emulate that effect. What am doing bad? There is a certain configuration for that illumination effects? Or a WAD? Or a MOD?

My Brutal Doom is the version 18. Please, can someone help me? :(

here is an example of what effects am talking about :

http://www.youtube.com/watch?v=rfnuqH93PtY

Share this post


Link to post

Those are brightmaps. To work, they require two things:
1. Using the OpenGL renderer
2. Having a hardware/drivers that support shaders

Share this post


Link to post

I have found the brightmaps, but, how do I make them work?

Share this post


Link to post

I use DrVenom8's brightmaps most of the time, like this in the ini file:

# WAD files to always load. These are loaded after the IWAD but before
# any files added with -file. Place each file on its own line, preceded
# by Path=
[Global.Autoload]
# Path=H:\IWADS\brightmaps.pk3
Path=H:\IWADS\lights.pk3

# Wad files to automatically load depending on the game and IWAD you are
# playing. You may have have files that are loaded for all similar IWADs
# (the game) and files that are only loaded for particular IWADs. For example,
# any files listed under Doom.Autoload will be loaded for any version of Doom,
# but files listed under Doom2.Autoload will only load when you are
# playing Doom 2.

[Doom.Autoload]
Path=H:\PWAD_EDITING\IWADS\BrightmapsDoom1.pk3

[Doom1.Autoload]
Path=H:\PWAD_EDITING\IWADS\BrightmapsDoom1.pk3

[Doom2.Autoload]
Path=H:\PWAD_EDITING\IWADS\BrightmapsDoom2.pk3

[TNT.Autoload]
Path=H:\PWAD_EDITING\IWADS\BrightmapsDoom2.pk3

[Plutonia.Autoload]
Path=H:\PWAD_EDITING\IWADS\BrightmapsDoom2.pk3

Share this post


Link to post

My God :( I have done that. I copy the info in the Zandronum-Administrador.ini file, and is not working :(

Like this:



[Chex.AutoExec]
Path=$PROGDIR/autoexec.cfg

# WAD files to always load. These are loaded after the IWAD but before
# any files added with -file. Place each file on its own line, preceded
# by Path=
[Global.Autoload]
# Path=H:\IWADS\brightmaps.pk3
# Path=H:\IWADS\lights.pk3
# Wad files to automatically load depending on the game and IWAD you are
# playing. You may have have files that are loaded for all similar IWADs
# (the game) and files that are only loaded for particular IWADs. For example,
# any files listed under Doom.Autoload will be loaded for any version of Doom,
# but files listed under Doom2.Autoload will only load when you are
# playing Doom 2.

[Doom.Autoload]
Path=H:\PWAD_EDITING\IWADS\BrightmapsDoom1.pk3

[Doom1.Autoload]
Path=H:\PWAD_EDITING\IWADS\BrightmapsDoom1.pk3







Jesus, what is the problem!?!? -__-

Share this post


Link to post

Are you sure that you have the exact same paths to those files as I have on my harddrive?

Share this post


Link to post
Gez said:

Those are brightmaps. To work, they require two things:
1. Using the OpenGL renderer
2. Having a hardware/drivers that support shaders

That might be the issue; I have no idea what hardware you use.

Share this post


Link to post

I use a laptop Intel core duo, 2.1 processor, with 4 GB of ram. XP SP 3.

I can't make work the brightmaps. I know is a pain in the ass, but, can someone tell me -step by step- how to make them work? Pretty please? :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now