Sign in to follow this  
Followers 0

How come i cant see my new custom floor/ceiling textures???

ok, i make a bunch or Walls and flat texture for my new waeds....When i go and make a new level, I get all the Walls loaded in correctly, but not the floors.
WUTS UP WITH DAT?!


If any one can help me it would be grately appreciated!!!

Share this post


Link to post

Most editors are still under the assumption that PWADs can't do flats.

Two options: (1) use DeePsea; (2) merge the flats into the IWAD.

Share this post


Link to post

or (3) use wadauthor. it can load flats from pwads.

Share this post


Link to post

Have you put F_START and F_END or FF_START and FF_END markers either side of your flats?

These markers are required for most editors and source ports to use your flats properly.

eg your PWAD directory should read something like

F_START
MYFLAT01
MYFLAT02
MYFLAT03
MYFLAT04
F_END

or

FF_START
MYFLAT01
MYFLAT02
MYFLAT03
MYFLAT04
FF_END

Share this post


Link to post

I used wad author for a time trying to make a deep water effect for Doom Legacy by putting a negative tag for a sector, ubt it didnt do anythin so i deleted it. I tought WinDEU was easier to use(my primary level editor) buecause of the ability for u to switch layers (things,sectors, verticies, lines..etc..). Well thanx for the advice i'm going to put the F_start and F_Stop thing in and see if that helpz. (i had to change the floors through Wintex...wut a time that took)

Share this post


Link to post
This topic is now closed to further replies.
Sign in to follow this  
Followers 0