Something wrong with Realm667.

Realm667 seems to be FUCKED forever! It's still fucked, what are you doing, Tormentor667? I gave up on that poor site, GREAT WASTE OF TIME!

Share this post


Link to post

If you're talking about the malware, the site has been clean for three weeks now, according to Google.

Share this post


Link to post
Blue Shadow said:

If you're talking about the malware, the site has been clean for three weeks now, according to Google.


Google says that the site may damage my pc, how can that be true? Forget Realm667!

Share this post


Link to post
MarkAnthony89 said:

I gave up on that poor site

And there was much rejoicing.

Share this post


Link to post
MarkAnthony89 said:

I gave up on that poor site

And nothing of value was lost.

The site's currently clean and the odd bit of malware that does sneak in shouldn't be a problem if you take a few commonsense precautions.

Share this post


Link to post

Google Chrome from computer still warns me about forum.realm667.com, so I'm not logging in there and thus no HPack contribution for now :(

Share this post


Link to post

Apparently, the site has to be clean for at least 3 months after the last infection before they consider it to be safe for browsing again - Hence, one still gets the warning message. It's not because the site's currently infected.

Share this post


Link to post

Better I wait three months to make sure the perpetrator doesn't return

Share this post


Link to post
printz said:

make sure the perpetrator doesn't return

That's a joke, right? Right!?

Have you considered sandboxing your browser?

Share this post


Link to post
GreyGhost said:

Have you considered sandboxing your browser?

No. I didn't know of such a feature. Can I have it on all the time or is it inconvenient? And, well, the guy returned after realm667 thought they were over.

Share this post


Link to post

There's a sandbox for Chrome but I'm under the impression it has to be compiled from source. The others I've seen are all third-party solutions, such as the plugin-based sandbox from Spoon.net

Share this post


Link to post

FINALLY!!!

Realm667 website is OK right now! 100% clean no stupid malware anymore!!! :D

Is time to enjoy nice website!

Share this post


Link to post

I tried to register in the website (I tried my forums login, which I haven't used for almost two years, but no luck), but my anti-virus (Karpersky 2013 or something like that) stopped the URL from loading, warning me that it is a phishing URL. It that true?

Share this post


Link to post

I'm using Google Chrome on OS X. Currently it's very hard to click the links on the header (first line — "BOARD INDEX", "SEARCH" …). Sometimes I get the finger cursor, often I just get the arrow and can't click the link. Is it just me?

More specifically: if I go to the left of "PANEL" from "CONTROL PANEL" until the left edge of the webpage, I cannot access any of the top links.

Share this post


Link to post
Hectic said:

my anti-virus (Karpersky 2013 or something like that) stopped the URL from loading, warning me that it is a phishing URL. It that true?

It should be clean now as far as I know. But the various anti-virus might need varying amounts of time before they'll trust the site again.

printz said:

More specifically: if I go to the left of "PANEL" from "CONTROL PANEL" until the left edge of the webpage, I cannot access any of the top links.

For reasons that probably have to do with dark CSS voodoo, the active zone on the top bar is restricted to something like 800 pixels, centered. No, I do not understand how it is possible, or why it happens, or how could anyone think it would be a good idea to add such a feature somewhere in the CSS specs.

Anyway, if you visit the forums from the homepage (through this link), they should all work because the layout gets put in a fixed-width form.

Note that I don't understand exactly what makes it happen technically. I've looked at the HTML and CSS involved, but am still dumbfounded by the issue.

Share this post


Link to post
Hectic said:

I tried to register in the website (I tried my forums login, which I haven't used for almost two years, but no luck), but my anti-virus (Karpersky 2013 or something like that) stopped the URL from loading, warning me that it is a phishing URL. It that true?


Tried register on there, totally works fine on my end. My Kaspersky Internet Security 2010 do nothing at all.

It looks like safe now but still be caution on there.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now