Ouchface
User Control Panel | Member List | FAQ | Privacy Policy | Blogs | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom General > DosBox Doom
 
Author
All times are GMT. The time now is 08:02. Post New Thread    Post A Reply
theserbiandoomer
Warming Up


Posts: 16
Registered: 06-13


I load the game to dosbox and the sound isnt working. Am I missing a file? Please help!

Old Post Jun 15 2013 23:54 #
theserbiandoomer is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Chu
3dgelord


Posts: 1058
Registered: 10-02


I believe you need to go into SETUP.exe and configure your sound card, if I remember right.

__________________
♡ 3DGE source port ♡

Old Post Jun 16 2013 00:34 #
Chu is offline Twitter account Youtube Github || Blog || PM || Post History || Add Buddy IP || Edit || Quote
theserbiandoomer
Warming Up


Posts: 16
Registered: 06-13



Chu said:
I believe you need to go into SETUP.exe and configure your sound card, if I remember right.

Thanks!

Old Post Jun 16 2013 02:35 #
theserbiandoomer is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 08:02. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom General > DosBox Doom

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by vBulletin
Copyright vBulletin Solutions, Inc.