CChest.wad, Map 2, UV Max

Just wanted to point out this lmp desyncs with the original 2.0.48 found in cab48.

It does work with cab50 which is really an updated 2.0.48.

In otherwords, cab48 and cab50 are both version 2.0.48 only the cab50 one has a more current date. I really don't know but perhaps the cab50 version was supposed to be called 2.0.50 but he left the version number at 2.0.48.

Confused? Just use the cab50 version.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now