Plutonia 2 No Monsters demo pack [-complevel 4]

Plutonia 2 can be found here.

Please record demos using either:
Prboom-plus and -complevel 4;
The Final Doom executable; or
Chocolate-Doom with -gameversion final

Do not use TAS features for any demos that are intended for the demo pack. Naming convention is p2NNoxxx, where
NN = level number
xxx = time

To see what demos have previously been recorded on this wad, go to this page. The forum thread for general Plutonia 2 demos is here.


Plutonia 2

Map01_____0:15_____Looper
Map02_____0:09_____Looper
Map03_____0:14_____Kunkun
Map04_____0:16_____Dew
Map05_____0:14_____ClumsyDoomer
Map06_____0:19_____JCD
Map08_____0:13_____ClumsyDoomer
Map09_____0:11_____JCD
Map10_____0:55_____Dew
Map11_____1:33_____Plut
Map12_____0:53_____ClumsyDoomer
Map13_____0:54_____DoomDaniel95
Map14_____0:31_____JCD
Map15_____0:06_____JCD
Map31_____1:07_____Plut
Map32_____0:54_____ClumsyDoomer
Map16_____0:37_____Kunkun
Map17_____0:13_____ClumsyDoomer
Map18_____0:10_____JCD
Map19_____0:08_____Looper
Map20_____1:00_____JCD
Map21_____0:32_____DoomDaniel95
Map22_____0:49_____DoomDaniel95
Map23_____1:19_____Kunkun
Map24_____0:10_____Looper
Map25_____0:39_____DoomDaniel95
Map26_____1:30_____Dew
Map27_____0:58_____Kunkun
Map28_____1:09_____Cacatou
Map29_____1:52_____Kunkun
Map30_____0:30_____Dew
Map33_____0:43_____ClumsyDoomer
Total____00:00________
----------------------------------------------------------------

Already fucked off with map03 so close to 15 seconds and cannot make that final jump but I will keep trying. Cannot perform a glide so someone else will have to optimise this map 01 demo in 0:26.

No matter how many times I face towards the barriers and run or strafe it doesn't work I must be missing something also, this demo was recorded last night but the internet was off so I was unable to upload.

p2o01026.zip

Share this post


Link to post
doomdaniel95 said:

MAP17 in 0:14.

Why is there a pause in a 14-second demo? Did the phone ring, or a cat jump on the keyboard, and the first few tics were so awesome that you just didn't want to waste them?

Share this post


Link to post

For whatever reason, whenever I start up my Doom, the screen will stay black for a while. If I don't pause it, I first see the game come to life at like 2 seconds. the only way to make it start at .00 or .03 is to pause it until I see that screen when I'm recording. Playing back, it starts right up. I have no idea why it does that. :/

Share this post


Link to post
doomdaniel95 said:

For whatever reason, whenever I start up my Doom, the screen will stay black for a while. If I don't pause it, I first see the game come to life at like 2 seconds. the only way to make it start at .00 or .03 is to pause it until I see that screen when I'm recording. Playing back, it starts right up. I have no idea why it does that. :/

try running the port of your choice in your monitor's native resolution. interpolated resolutions may take an unpleasant while to kick in.

Share this post


Link to post

Damn, I got 30s on map14, but after some gameplay in prboom, I realized that I accidently recorded the demo with 90% gamespeed... Seriously, there is no well-seen difference between 100% and 90% gamespeed... May I upload the demo?

Share this post


Link to post

Hmm, I've had a few occasions when I accidentally reduced the gamespeed to 90% and that always made me feel really uncomfortable, like if I wasn't in full control of my actions. I guess it's less noticeable for you since you record a lot of TAS demos so you are used to playing at the different speed.

Share this post


Link to post

it's probably less noticeable when there are no monsters around, although i've always noticed any accidental speed changes. doom in veins, i guess.

Share this post


Link to post

Not to be judgmental or to immediately say "no," but isn't 90% gamespeed still technically slowmo and therefore TAS?

Share this post


Link to post
ClumsyDoomer said:

Map32 in 0:59
P.S. This is me, Daniel :)


Haha, very nice job on Go 4 It. :) Looks like you've also improved the route. I bet this run stands, since 59 is a good time.

Share this post


Link to post

hmm ... my secret RJ has been found, nice! :-)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now