Sign in to follow this  
Followers 0

Problems

I've had this error a few times "Fatal signal: segmentation fault (SDL Parachute deployed)" any ideas?

Theres also some random "flashes" at the bottom half of the screen, its too quick to see what it is and it occurs no quicker than every ~10 seconds.

eternity version 3.31

Windows XP pro
Geforce4 ti 4400 40.72 detonator
SB live 1024

Share this post


Link to post

Other people suffering flashing screen problems with GeForce 4 cards were able to fix the problem by updating to the latest driver. Whether this will help you or not, I cannot say for sure.

As for the segmentation fault, it is most likely the same bug we recently fixed. The fix for this bug will be available in EE v3.31 public beta 2, which is still pending for release.

Share this post


Link to post

Yeah, no more video problems :)

Not sure if it's eternity or caverns of darkness, but at the start of each level the message "unknown thing type at x???, y???) appears. Is this typical?

Share this post


Link to post
Szymanski said:

Yeah, no more video problems :)

Not sure if it's eternity or caverns of darkness, but at the start of each level the message "unknown thing type at x???, y???) appears. Is this typical?


Caverns of Darkness uses a customised version of Eternity. If you don't use that then you won't be able to finish the game and you'll see errors like what you describe.

Share this post


Link to post
JoelMurdoch said:

Caverns of Darkness uses a customised version of Eternity. If you don't use that then you won't be able to finish the game and you'll see errors like what you describe.


bugger :(

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0