Site and/or forum bugs or things not working

Hm, I went to another computer in the house (that I never use Doomworld on), and logged in with IE. I kept getting the same error message.

This same computer also has Chrome, so I tried Doomworld out on that, and it's working fine in Chrome.

So it may seem to be browser-related, then.

Do you have a copy of IE to test on?

Share this post


Link to post

The links are like those:

http://www.doomworld.com/vb/search.php?action=finduser&userid=7001
http://www.doomworld.com/vb/search.php?action=finduser&userid=8980

Looking at the URL bar in your screenshot, you somehow used instead:

http://www.doomworld.com/vb/members/peach freak/search.php?action=finduser&userid=7001
http://www.doomworld.com/vb/members/GreyGhost/search.php?action=finduser&userid=8980

Share this post


Link to post

Here's how I reproduce it:

1) I click the profile link in the bottom left of someone's post

2) I then click the "search for all posts by this user" link in the top right of their profile.

When I do that, yes, it does give me a link in the address bar like this:

http://www.doomworld.com/vb/members/peach%20freak/search.php?action=finduser&userid=7001

Was this changed recently or something?

Share this post


Link to post

Same here... Let the Bloodshedder is secretly 40oz rumours commence!

Share this post


Link to post

Either this old forum software's got its wires crossed, or the "This or that" thread has been to hell and back.

Share this post


Link to post
GreyGhost said:

Either this old forum software's got its wires crossed, or the "This or that" thread has been to hell and back.

Why'd you think so?

Share this post


Link to post
GreyGhost said:

Either this old forum software's got its wires crossed, or the "This or that" thread has been to hell and back.

Well it has now, because when I tried to press "Edit thread" (to see its history) I accidentally pressed "Hell it". But prior to that it apparently hadn't been moved.

Share this post


Link to post
joe-ilya said:

Why'd you think so?

I'm going by the timestamps on their posts. The "Last Post" entry for a forum remains even if the relevant thread's moved elsewhere (try finding kristus' post in News Submissions), and 40oz's post in "This or That" might be just a few seconds newer than Bloodshedder's in "Name change, but that's all it would take IF the thread had been to hell and back.

Share this post


Link to post

The link to DoomWord appears to be down on the Editors & Utilities page. I haven't tested the others.

EDIT: Hm, looks like the website with the download for it has gone belly-up. Is there an IdGames entry for DoomWord that you could link on the page instead?

Share this post


Link to post

DoomWord doesn't appear to be on /idgames. All I could find was an alternate download link in this post for what appears to be an earlier version that crashes on Win7. Would be worthwhile trying to contact the author for permission to upload v1.3 to the archive.

Share this post


Link to post

Seems like polls are allowed in Wads & Mods for example but not in Doom General. This forced me to create a thread in the wrong section today, hoping that an admin will move it where appropriate.

Share this post


Link to post

On /idgames, in the box where comments are shown, the scrollbar acts different. I can't click and hold to move the bar up and down. Clicking the bar without holding the click "activates" it, and I can move the bar up and down without holding the click. To deactivate the bar I have to right-click while my mouse is on the bar. I find this really annoying. The txt file box below it acts like normal. I'm using Chrome.

Share this post


Link to post

Ok thanks. Just tried in IE and it works there. Weird that it's only the comment box scrollbar, the txt file box scrollbar works fine. Haven't noticed this on any other site either, but maybe I don't click scrollbars often.

Share this post


Link to post

Perhaps it would be an idea to remove the ubiquitous big-boards.com web bug. It seems the site no longer exists (its DNS is nonexistent), resulting in a timeout on every page load.

Edit: (2014-07-22) It appears this change has been made. Thank you!

Share this post


Link to post

I didn't get password reset mails, not even in my spam folder (hotmail.com e-mail adress)

Fortunately I found my pw, so it's not relevant, but might be in the future.

Share this post


Link to post

It seems like the Doomworld /idgames file viewer — the one where you see description, ratings and the text file — just uses the default system font instead of something monospace for the raw text file, making it hard to read. An example screenshot is below, for OS X:


On iOS it also uses the default system font.

Share this post


Link to post

The page contains no style information for the textarea tag. Do textareas on other sites display a variable width font? If so, it's probably a Safari bug.

EDIT: I've added style information anyway to hopefully force the textareas to monospace.

Share this post


Link to post

So, is there any reason why the box that allows me to put a review on a wad on the /idgames frontend isn't showing up at all?
Disregard that, this was apparently fixed a few minutes after I posted.

Share this post


Link to post

For some reason the homepage of the archives hasn't updated: it shows a slew of spam comments that Ty already deleted on some of the uploads.

Share this post


Link to post

FYI Ty has nothing to do with the comments on doomworld.com/idgames, please do not notify him about anything that shows up there.

Share this post


Link to post
Satyr000 said:

Also is there a place to request a name change?

As written in the forum FAQ, send a PM or email to an admin.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now