Sign in to follow this  
Followers 0

vavoom....

so how come when the source port vavoom is mentioned flames start to rise? Anyone with a ligitimate reson got anything against vavoom?

Share this post


Link to post

I tried it.I didnt like it.Couldnt even get it to work.So forget that.I use legacy,zdoom and edge.

Share this post


Link to post

forget about vavoom it doesn't even work on 50% of all users who tried it.
BTW. the screenshots i've seen looked crappy so i'll stay at zdoom/legacy/edge/jdoom

Share this post


Link to post

Don't even bother with Vavoom, it has so many cool-sounding features like slopes and 3d floors, but its a big dissappointment to play. Very low-quality overall, if you can even get it to work...

Share this post


Link to post

Skadoomer, go get Vavoom and try it. V.17 is quite stable, and very fast.

Share this post


Link to post

I tried it out. Couldn't get the .exe to work for some reason. It gave me a cryptic error message and crashed back to the Desktop.
Suckage. I DO NOT like it.

Share this post


Link to post

I tried it on my P133 ebay purchase, but it said "need Direct X7, Peter". So I installed this and then it used to crash again on startup until I installed "Dcon" (got the hint in a PC magazine, is a part that is needed by directX). Now it gives me the "segmentation violation" error on startup :/

But it runs ok on my Mac (in PC emulation) ^_^

Share this post


Link to post

Does anyone know what that 'segmentation violation' error means? I can only run Vavoom in OpenGL, because in D3d and software modes, I get the error.

Share this post


Link to post

"Segmentation violation" means that a pointer got wild, in other words program tried to read from or write to a protected memory area.

JL

Share this post


Link to post

Wow, looks like I am not the only person that has never seen this f@cker work.

Share this post


Link to post

vavoom....

.....sux0rs. I can get as far as to where I start a new game, and the fucker crashes. It says something about no GL nodes. I run the GLBSP program and try to start it again, but with the same friggin' result. Oh well.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0