Jump to content
Sign in to follow this  

Heretic shareware?

Recommended Posts

Try Legacy or JHeretic, if you want. Oh and by the way, ZDoom will work with the Heretic shareware/demo, you just don't have the right version to play it with. I'd suggest v.1.23a and up.
ZDoom 1.22 doesn't support Heretic, shareware OR registered.

Share this post

Link to post
This topic is now closed to further replies.
Sign in to follow this