When ZDOOM loads it tells you the speed your processor is at. about 6 times out of 7 mine displays the correct speed of 1.477GHz but every once in a while it displays 386MHz or some other low number. Does this happen to anyone else?

Share this post


Link to post

Wtf?

Apparently not.

I don't really care what it thinks, as long as it runs right.

Not that I really use ZDoom for anything anyway.

Share this post


Link to post

It always shows 902.5MHz on startup, it has never been diffrent.

Share this post


Link to post

ZDoom is purrrrrrdy. I like to stare at distant things in 1280x1024.

Share this post


Link to post

Originally posted by Hellbent
When ZDOOM loads it tells you the speed your processor is at. about 6 times out of 7 mine displays the correct speed of 1.477GHz but every once in a while it displays 386MHz or some other low number. Does this happen to anyone else?


IIRC ZDoom computes the processor's speed on it's own (i.e. does not rely on info Windows is giving), and sometimes it happens that it computes wrong. It happened to me a bunch of times too. Nothing to worry about, ZDoom will be as fast as always :)

Share this post


Link to post

Zdoom probably only queries with one or two calls. if your processor got an interrupt from another, more important device at that moment, there would be a wait and thus a miscalculation. This is just a guess though...
I'm sure Mr. H. knows the answer without even thinking about it...

Share this post


Link to post

I had 3 mhz once. I didn't know DOOM would run on such computers.

Share this post


Link to post

Originally posted by pritch
it's always 334.2134xxxxx on a P333 each time.

Are there P333's?

Share this post


Link to post

Originally posted by Fredrik
Are there P333's?


Heh, pritch comes from the future. And with him he brought a P333 running at 334.2134 GHz :)

Share this post


Link to post

Damn, I'll have to stick to sub-P100 processors and 30Ghz for a good while :P

Share this post


Link to post

It usually shows some random variation between 497 and 503 for me.

Share this post


Link to post

Originally posted by Lüt
It usually shows some random variation between 497 and 503 for me.

That's pretty accurate. Though mine is more accurate :P

It says 1400.### all the time.

Share this post


Link to post

my worst has been 4.######mhz i think
that's quite strange on a 750mhz comp.

Share this post


Link to post
Guest
This topic is now closed to further replies.