Sign in to follow this  
Followers 0

Skulltag OpenGL Issue

I am having a problem running Skulltag in opengl mode. I used to play it all the time in opengl, and after a period of not playing found that it would no longer run. It will simply do a diagnostics load and freeze at the point where it reads "UDP Initialized." I did a google search and it turned up nothing useful. If anyone could help me with this issue it would be greatly appreciated. :)

Share this post


Link to post

Hmm... the GeForce Go 6100 Go is a bit on the low end, but that's not what caught my attention:

Video adapter
NVIDIA® GeForce™ Go 6100
Video RAM
287MB Total Available Graphics Memory


287 MB is an ass-backwards amount if there ever was one. Let me guess...it's a shared memory model, right? "Dynamically allocated", no less.

Those memory videocards without dedicated VRAM or at least a fixed/settable amount of shared memory often ran into troubles with their driver's/OS "dynamic allocation" policy, I don't get why they didn't simply allow you to fix them to a specific amount and be done with it. The result is that they might run certain games fine some of the time, and run out of memory on others or display inconsistent behavior, depending on the whims of the driver/OS at that point.

I'd say try updating it with the latest nVidia drivers (even if they are classed as "legacy" by now) or with the latest driver Compaq themselves issued for this specific model, as they may be customized. You might also try one of the Omega Drivers for mobile/integrated GPUs such as yours.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0