Skulltag port forward problem.

I'm having some issues with getting my ports opened on Skulltag

I managed to forward port 10666 (skulltags server port)and then i create my server but it won't appear when i refresh the IDE server list unless i check "show on my network" which means its LAN. My friends can't find it on the IDE server list either.

I'm hosting on a windows XP i have and i put in its IP Adress

I got the IP Address from Ipconfig


What could be wrong? Why is my server not showing up on the server list?

Share this post


Link to post

That is an internal IP address assigned to your computer by your router. You need to give them your external IP address. The one assigned to your router by the ISP.

EDIT: Unless you're saying they're all on the same LAN as you.

Share this post


Link to post

No there not on my LAN.

External IP? How would i go about finding that?

Share this post


Link to post

That sounds like the most likely explanation, yes.

If you check here, you'll find that Skulltag is no more, and I expect the master server has been shut down at this point. That's likely the source of your problems, rather than anything to do with port forwards.

Share this post


Link to post

I still see some SkullTag servers in IDE.
I heard Zandronum now has a master server and skulltag servers are migrating over to it. So is there anything extra i have to do to get my Server up on there master server list? Or should i wait until more work on Zandronum is established?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now