Sign in to follow this  
Followers 0

JDOOM Lag

I just upgraded from 1.1 to 1.11 today, and...well...I think the subject explains it all. The game now lags slower than a turtle.

Is it just time for me to defrag? Or is there some story behind this?

Share this post


Link to post

It's either defrag or get a faster computer. I'd suggest the former, personally :)

Share this post


Link to post

Try the newest version(1.13.1), and/or take out some FX.
jDoom does have some lagging, but it's so good looking that i can live with that.

If that doesn't help try Vavoom or ZDoomGL.

Share this post


Link to post
DooMBoy said:

It's either defrag or get a faster computer. I'd suggest the former, personally :)


... DUDE ...

<insert DooMBoy's title here>

Share this post


Link to post
Zro said:

But defrag really help's sometimes.


Yes, but connecting it with upgrading a Doom port is simply retarded.

Share this post


Link to post
Liam the Bard said:

Already have it, and STOP PREACHING IT EVERY TIME SOMEBODY MENTIONS A PORT YOU ABHOR!

DooMBoy said:

It's either defrag or get a faster computer. I'd suggest the former, personally :)

Did the former. Didn't solve the problem completely, but to an extent. Can't do the latter immediately...by the time I get the money to get a RAM upgrade (this POS is only upgradeable to 256...GAY!), I'll most likely have a much better machine anyway. That's the only reson I'm frustrated...otherwise, I'd get a major memory upgrade if this lousy excuse for a computer could have a larger capacity to it.

Share this post


Link to post

My computer has 128MB, and most WAD's run fine with jDoom.
BTW, my 3D card is TNT2

Share this post


Link to post
This topic is now closed to further replies.
Sign in to follow this  
Followers 0