help with 007ltsd/zdoom

007ltsd wont start . when i click on the start up icon all that happens is that bars appear around the screen and zdoom locks up. note i usally use a starter program with zdoom ,but cant with 007ltsd

Share this post


Link to post

sorry no anyway zdoom has never started for me without a launcher , but like i said 007ltsd wont start with a launcher , but it has a batch file if that helps

Share this post


Link to post

It might help. I never have used thhe launcher program before. I just started it up from DOS mode, like this:

zdoom -file 007ltsd.wad

Also, this is an Ultimate Doom wad, not Doom 2. I made that mistake, but all I saw were a few bad textures in Map01 before I switched it over to Doom.

Share this post


Link to post

For the love of... *twitch*

Alright, here. Use Run in the start menu. Then type in 'command.com'. The dos window should open.

OR

Right click the desktop where there is no icons (the desktop part is the tingy with the picture, not the little tingys you press enter on), choose New, then Shortcut. Type in the window that pops up c:\command.com (unless your os is installed on another drive or you boot from somewhere else, whatever). Press next, next, and you should have an icon for MS DOS.

Now I'm gonna go off and kill things. Big things. With a spork.

Share this post


Link to post

Open up Explorer and click on the bat file. (I've seen bat files work in ME before)

If this doesn't work, select 'Run' from the start menu and type
'zdoom -file 007ltsd.wad'

Or, as DemonDemon suggests, create a shortcut and put the above command line into it.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now