Sorry for necro-posting but it's apparent that the WAD was deleted from the hosting site and I can't seem to find it on /idgames either. I really wanted to play this, especially since I haven't played any GZDoom specific stuff for a while. Could anyone reupload it or something please?

Share this post


Link to post
killer2 said:

Sorry for necro-posting but it's apparent that the WAD was deleted from the hosting site and I can't seem to find it on /idgames either. I really wanted to play this, especially since I haven't played any GZDoom specific stuff for a while. Could anyone reupload it or something please?

http://www.mediafire.com/download/hk454o6d4a6t4ll/Winter%27s+Fury+1.2.zip

Here's winter's fury 1.2 which works from the zdoom thread.

Share this post


Link to post

Thanks a lot! I knew I should have probably checked the ZDoom board before posting but...eh.

Share this post


Link to post
killer2 said:

Sorry for necro-posting but it's apparent that the WAD was deleted from the hosting site and I can't seem to find it on /idgames either. I really wanted to play this, especially since I haven't played any GZDoom specific stuff for a while. Could anyone reupload it or something please?


My bad, completely forgot to edit the link here when I updated.

To make use of this bump, about a month or two ago I released an update for Winter's Fury to polish off a lot of the rough edges. Since I am lazy, I never really made a full list of changes but you can check the ZDoom thread for a brief overview of what has been messed with. Enjoy!

Share this post


Link to post

HEY, I NEED HELP,
Well I really wanted to play Winter's Fury WAD today, but when a started playing I had some problems (Well just 2 of them)
1: I make the sound work whatsoever, I tried to look in the sound settings but I really didn't see anything out of place but I really wanted sound since we all need music to kick so demons ass without kickass music
2. For some reason there are ! marks everywhere, like on top of body and some part of the map and yea, I really can't work around it

So Yea, I really want to play this wad at the best experience, so please help me, I really want to to come back to doom and play these cool wads
(Also, not to be picky, but I need it step by step snice I really don't know what to do if you tell me something that doom player will only know, so yea)
(I drag the wad to GZdoom, hope I did that step right, I think)
Please reply if you do have the solution

Thx

Share this post


Link to post
ThatManWhoKIlls said:

HEY, I NEED HELP,
Well I really wanted to play Winter's Fury WAD today, but when a started playing I had some problems (Well just 2 of them)
1: I make the sound work whatsoever, I tried to look in the sound settings but I really didn't see anything out of place but I really wanted sound since we all need music to kick so demons ass without kickass music
2. For some reason there are ! marks everywhere, like on top of body and some part of the map and yea, I really can't work around it

So Yea, I really want to play this wad at the best experience, so please help me, I really want to to come back to doom and play these cool wads
(Also, not to be picky, but I need it step by step snice I really don't know what to do if you tell me something that doom player will only know, so yea)
(I drag the wad to GZdoom, hope I did that step right, I think)
Please reply if you do have the solution

Thx


If there's exclamation marks everywhere, it's most likely you're playing in ZDoom, and not GZDoom. Alternatively, you could have an incredibly outdated version of GZDoom. If you are confident you are using GZDoom with the Doom 2 IWAD, try updating to the latest released version at the DRD Team page:

http://devbuilds.drdteam.org/gzdoom/

A screenshot of where the exclamation marks are appearing could also help me identify the problem.

If you need more help, don't hesitate to ask.

Share this post


Link to post

Alright found out what was wrong
So my the zip I was using somehow fuck up the the textures and missed up the game and now I got a better zip app, and now it works just fine
Thank you for the help anyways
BTW: Love you wad so far.
:3

Share this post


Link to post

Starscream, dude you're awesome!

I wanted so bad to play Winter's Fury after seeing a gameplay on twitch.tv.
I tried to run it using Brutal Doom v20, but the performance was not good. Playing in Vanilla (without Brutal) or using Brutal v19 though, it runs nicely!

All the ambience, sound and music, the story and the cutscenes, the color palette (grey+cyan) in the environment and specially in the monsters (with their attacks too - the result is so beautiful), it's all just superb! Unlike most of the user created content I've seen so far, you really managed to create a unique and immersive doom experience (in my opinion, WF story should be considered canon - exploring what happens with Baphomet after Doom II is amazing).

It's also very nice to see your support in the forum, and still replying up to this day. As a long time Doom fan (since the early days) I really want to thank you for the awesome job, and please keep it up, bringing us your new project!

BTW, is there any way to follow your stats to get any news on the new project, or at least try to help with it if possible? Can't wait to play it!

All the best!

Share this post


Link to post

Hey, thank you for the kind words. To see other people get enjoyment from this even 3+ years after the initial release is heartwarming. (Mind you, it's been updated extensively since the original).

mgorri said:

(in my opinion, WF story should be considered canon - exploring what happens with Baphomet after Doom II is amazing).


I kinda always thought to myself that the story could be viewed as 'canon', if people wanted to. Then again, it's pretty easy to say any wad is canon with what little story we have to run on! Either way, future entries within the same timeline as Winter's Fury may make the connection a bit more shaky, but I've tried to make it hold up as best I can.

Also, if you haven't done so already, you can find a whole new side to the Winter's Fury story by finding hidden data logs (viewed in the console) within many of the levels...

mgorri said:

It's also very nice to see your support in the forum, and still replying up to this day. As a long time Doom fan (since the early days) I really want to thank you for the awesome job, and please keep it up, bringing us your new project!


I visit the forums too much (2-3 times a day normally...), but I am a lurker at heart, so sometimes it just seems I come out of the blue. I only really respond to things that directly concern me, such as your post and that of the person before you. Regardless, it's nice to see a long time Doom fan like yourself enjoy my project.

mgorri said:

BTW, is there any way to follow your stats to get any news on the new project, or at least try to help with it if possible? Can't wait to play it!


I don't know if there's a way to really find out when I release something new, unless you can friend a user and be emailed when they make a post? I would already have my next project done if I actually stopped being lazy, so it's coming soon!

Share this post


Link to post

Thanks for the response! It's nice hearing from you.

About the canon aspect, I totally agree that other content could (and should) be created upon WF plot. But for me, even admiring a lot id work, it would be a much more interesting approach to continue the story with what happened to Baphomet after Doom II in Doom 3 or Doom 64, rather than what was created for those games. Of course they can create and innovate at their will, but somehow for me there is a lack of plot continuity after Doom II. Let's see what comes with Doom 4.

Thanks for the tip about the hidden data logs, I didn't know about them. Definitely worth finding them in a new playthrough, will do that. Can you please point out how to find them?

On time, I did some research and found an interesting thread in zdoom forum about S.U.P.E.R Natural, and it looks great! Looking forward to playing it, so take your time to produce a great work. BTW, have you considered using other engines for new projects, such as Unreal or Unity? Just curious, maybe they could make some things easier.

Share this post


Link to post

I've updated the download link at the start of the thread with a new version (2016.5) which fixes a few bugs that have cropped up in the newest official build of GZDoom.

https://www.dropbox.com/s/vopkdkwl8ymnkvo/Winter%27s%20Fury%20v2016.5.zip?dl=0

The new version of GZDoom released earlier this month inspired me to find the time to play through this again, with all the new graphical effects turned on to see just how far I could make the FPS drop. If you feel like it (and have a strong enough computer), try it out! It's really pretty.

http://i.imgur.com/WrOqB4c.png
http://i.imgur.com/sIZgNB1.png
http://i.imgur.com/c1QLMAO.png

Share this post


Link to post

I have heard a lot of interesting things about your wad, and was interested in playing it. Unfortunately the latest build you have posted doesn't seem to work for me. When I try loading it, all I get is about 5 seconds of black screen, before ultimately being booted out of Gzdoom. I have tried a few things, and might have some sort of lead on the issue. I tried loading Wintery's fury on top of Hexen's Iwad, and to my suprise... it work... okay not quite. I was greeted by an error message as opposed to a black screen and while the error might just be from conflictions with Hexen it's the only lead I have to go on. Here is the error:SPAWNPOLYOBJ: POLY 270 DOES NOT EXIST. Any thoughts on how to fix this? If I can't get it to work, would you perhaps supply me with an older build? Sorry for being so trash at assumidly basic things, but i'm stumped here.

Share this post


Link to post

What is the exact GZDoom version you are using? Exactly?

And forget about the Hexen iwad, this is for doom2.wad

Share this post


Link to post
Jabroni said:

Unfortunately the latest build you have posted doesn't seem to work for me. When I try loading it, all I get is about 5 seconds of black screen, before ultimately being booted out of Gzdoom.


Hmmm. When you say 'booted out', I assume that means you get no error message at all, and it just closes? No sound in those 5 seconds either? Do other GZDoom specific mods work?

Either way, it would be helpful to know the exact version of GZDoom you are using, along with your computer hardware. Whatever additional information you can give me that I can't know from my end can help.

Share this post


Link to post

I am using the Gzdoom 2.1 build, and have tried it out with a slightly newer dev build, and an older build of Gzdoom. I have not had any problems with any other wads/mods, and don't have any trouble running heavier wads like, Reelism, or The Island. I have read a post about some guy having a similiar issue, It seemed to have stemed from an older intel processor, and a weird problem with a setting that was getting forced on upon loading the wad. I can link you to the other post, but I don't know if it would do any good. By the way, I know that it's a mod for hell on earth, but loading it up on top of Hexen was just a test to see if I could get it to run with anything else.

Share this post


Link to post

Never mind, I doubt the post is relevant now. The post was for an older version of the wad, and an older build of Gzdoom.

Share this post


Link to post

While GZDoom 2.1 isn't the latest version, I've tried Winter's Fury out on the older versions and it still works fine on my end. If other heavier GZDoom mods still work for you, the only reason I can think of is that your download got corrupted, but even that is a bit of a stretch.

Also, when you run Winter's Fury, it shouldn't give you the option to choose the Hexen IWAD, it should just instantly load Doom 2, unless you're using a launcher. Also, are you trying to run Winter's Fury with any other mods enabled? That might cause problems too. Don't forget about things in your skins folder that automatically load, if you have one.

That's all I can think of for now. I hope you can get it to work.

Share this post


Link to post

Thanks for the response, I appreciate you taking time out of your day to try and help. I will try reinstalling it again and see if the file I have didn't somehow get damaged or corrupted. Reguardless of whether or not I end getting it to run, from what i've seen of it, you've done a great job.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now