On map 27 of GreenWar.wad (FlowForm.wad) there is a very interesting bug. If you open up the map in an editor you will see at the bottom left of the map a long rectangle outside of the map. It is there because the wall that it is running alongside of behaves as though it is not impassible. Not the entire lindef, only about 1/2 or less of the linedef is passable! I have no idea why. If anyone could come up with possible reasons, that would just be swell, because it has really stumped me. In all the years I have been using Deep97 and now DeepSea I have never run into a glitch in my map I couldn't debug.

The linedef of interest is #359 in FlowForm.wad and GreenWar.wad

Share this post


Link to post

OK, I warn you, this is a long, complicated method, not for the faint
of heart. Abandon hope ye who enter here.


Step 1: Build nodes with BSP.EXE
Step 2: Play map

Share this post


Link to post

I use DeepSea. It has BSP built in. Every time I change the map it rebuilds the nodes.... Strange unsolvable mystery.

Share this post


Link to post
Hellbent said:

I use DeepSea. It has BSP built in. Every time I change the map it rebuilds the nodes.... Strange unsolvable mystery.


deep uses deepbsp, its own nodebuilder. i reccomend trying zennode, warm, or bsp, as all three can give satisfactory results, but occasionally choke up.

Share this post


Link to post
Hellbent said:

Cyclops fish? What will they come up with next.

I made that ages ago.

Share this post


Link to post
This topic is now closed to further replies.