little problem... with texture1

i have many proyects to finish but since im still working in a mod called darkmoon, i decided to update the textures of the wad. i added a lot of new texture but this problem its bugging me.



and sometimes those rare characters appears without reason. and sometimes when i add news textures or only when i open the wad. so i dont know what its the problem. this its a problem because i used animdefs in some textures and the editor dont recognize some of them.

My operating System its Windows XP.
The Wad only have new textures with Scale
but i dont know how to recreate this problem. sometimes appears without reason T_T

Share this post


Link to post

What other apps do you edit the PWAD with?

Perhaps some other editing tool you're using on the WAD is writing the entries in a way that XWE can't read properly.

Share this post


Link to post

I've run up against this problem before. It's an XWE bug, but it only shows up if you edit a wad's textures with XWE and another lump editor. As long as you only use XWE, then it's okay. What you can do is fix all of your texture names by hand, and then stick to a single lump editor for the rest of your work on this project (which is admittedly a lousy thing to have to do, as XWE and SlumpEd have different strengths and weaknesses).

There might also be a build of XWE somewhere without this bug, or at least there should be, as the source code was released a while back, and there's no reason that something couldn't be done with it.

Share this post


Link to post

Yeah, I believe the last time this issue came up it was that someone was combining SLumpEd and XWE, and as a result of the find, SLumpEd was modified slightly so that it wouldn't write lumps in a way that confused XWE. So, this might happen with old versions of SLumpEd, or perhaps with some other tool...

I guess trying the latest beta of XWE would answer whether at any point it was itself changed to avoid this problem, but I think it wasn't, for some reason.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now