Sign in to follow this  
Followers 0

"File access denied" on exit

XWE is giving me "file access denied" message on exit every time. It's not really a problem but it's slightly annoying. I used to know how to fix it but I forgot... Anyone?

Share this post


Link to post

Write protection enabled on XWE's folder or some files it needs to access? Don't know, just throwing out ideas :)

Share this post


Link to post
Memfis said:

XWE is giving me "file access denied" message on exit every time. It's not really a problem but it's slightly annoying. I used to know how to fix it but I forgot... Anyone?

It is probably trying to overwrite your IWAD file, which it is known to do for no good reason at all. Every thread where somebody is still using
this thing shaves a minute and fifteen seconds off my life :P

Share this post


Link to post

Don't use XWE on a WAD that is already in use by another program. It will either throw out errors or, worse case, corrupts the WAD.

Share this post


Link to post

If all else fails, delete XWE's registry keys and re-install the program. There likely to be two or more sets of keys, so make sure you get them all.

@Quasar - get married, that's said to add 10 years to a man's life. ;)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0