Mancubus
User Profile | Member List | F.A.Q | Privacy Policy | New Blog | Search Forums | Forums Home
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > No objects on custom skill! (DB2)
 
Author
All times are GMT. The time now is 08:23. Post New Thread    Post A Reply
Doggo120
Mini-Member


Posts: 88
Registered: 10-12


I created some customs skills via MAPINFO.
Now, when I'm creating a map and testing it on DB2 (yes, with the MAPINFO wad as a resource), no items display on neither difficulty. Whuut?! :(

Can someone help this dude in distress???!?!?!?!

Last edited by Doggo120 on Jul 26 2013 at 01:14

Old Post Jul 26 2013 00:55 #
Doggo120 is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
GreyGhost
I have a custom title now!


Posts: 9345
Registered: 01-08


Have you assigned SpawnFilter values for your custom skills?

Old Post Jul 26 2013 05:37 #
GreyGhost is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
Doggo120
Mini-Member


Posts: 88
Registered: 10-12


:P I did not GreyGhost. Thank you a lot,
I did't expect this to be so lame haha

Old Post Jul 26 2013 05:52 #
Doggo120 is offline || Blog || PM || Post History || Add Buddy IP || Edit || Quote
All times are GMT. The time now is 08:23. Post New Thread    Post A Reply
 
Doomworld Forums : Powered by vBulletin version 2.2.5 Doomworld Forums > Classic Doom > Doom Editing > No objects on custom skill! (DB2)

Show Printable Version | Email this Page | Subscribe to this Thread

 

Forum Rules:
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
HTML code is OFF
vB code is ON
Smilies are OFF
[IMG] code is ON
 

< Contact Us - Doomworld >

Powered by: vBulletin Version 2.2.5
Copyright ©2000, 2001, Jelsoft Enterprises Limited.